NATIVE ACCESS down / User requires authentification + unable to log in.

aidenstunes Member Posts: 146 Helper
edited September 12 in Native Access

I am unable to log in, and since yesterday Choir:Omnia's downloading is failing, I start to believe something is happening to NA servers during the last 24 hours. Is anyone else locked outside his/her account?

Best Answers

  • Hayo_NI
    Hayo_NI Product Team Posts: 181 mod
    Answer ✓

    Cool, so I've confirmed the issue is now resolved then. We'll be releasing a post discussing what went wrong (as much as we can, considering there are some security concerns releasing too much info here) in due time. No hotfix should be incoming to cover us for the future, but 3.6.0 will take a little longer while we deliver a more permanent fix along with it. Again, apologies for the inconvenience.

    Should you be on 3.4.0 right now, you are safe to have the auto update run.



  • CrusadeGT
    CrusadeGT Member Posts: 5 Newcomer

    I got the same issue.... I don´t know whats happening..

  • Waltercalling
    Waltercalling Member Posts: 1 Newcomer

    Pareil pour moi... étrange

  • nunuwo
    nunuwo Member Posts: 1 Newcomer
    edited September 4

    I'm in the same situation.

    • Restarting the PC
    • Granting full disk access to all NI products
    • Uninstalling and then reinstalling Native Access

    I tried all of these, but none of them had any effect.

    Mac OS Ventura 13.4/ M2 MacBook Air

  • basself
    basself Member Posts: 1 Newcomer
    edited September 4

    Same thing here. I just downloaded and installed the Native Access 3.5.1 update today; now Native access is giving that same error screen when trying to log in. Restarting PC does not work.

    Windows 10 Version   10.0.19045 Build 19045, AMD Ryzen 7 3700X processor

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 7,045 mod
    edited September 4

    Hey all. Yes, there's an issue that started around 40 mins ago. No need to contact support, the issue is still under investigation. Will keep you posted!

    It seems that some users get this error message:

    And then this one:

  • WalkaDeProduca
    WalkaDeProduca Member Posts: 7 Newcomer

    Im having the same issue on M! Pro Mac OS Monterey Version 12.5.1

  • Keith Cocker
    Keith Cocker Member Posts: 62 Helper

    Me too!!!!

  • davew
    davew Member Posts: 1 Newcomer

    Yep, me too - was fine this morning, but went down this afternoon. I suspect it's a global issue?!

  • TracingArcs
    TracingArcs Member Posts: 1 Newcomer

    Yep! same for me. Thought it might have been retribution for the glitch !

  • Zigzic
    Zigzic Member Posts: 1 Newcomer

    Idem connexion impossible....

  • aidenstunes
    aidenstunes Member Posts: 146 Helper

    Is it related to the fact I failed to download Choir Omnia during the last 24 hours?

  • David Wise
    David Wise Member Posts: 10 Member

    Kontakt urgently needs to be updated to resolve these issues.

    E.G. Fables: Your version of Kontakt is too old to load this.

    And without Native Access working....

    nothing that is a derivative of Kontakt is going to load

  • MartinL
    MartinL Member Posts: 1 Newcomer

    Still not working at 12:33pm EST

  • StarkeyBoy30
    StarkeyBoy30 Member Posts: 2 Newcomer

    Still not working ...

This discussion has been closed.
Back To Top