Native Access 2 - Known Issues 🚨

15681011

Comments

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,811 mod

    There was an issue with Native Access. About Ozone 10, keep in mind that it's VST3 only so you need to enable VST3s in Ableton.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,811 mod
  • mattrixx
    mattrixx Member Posts: 8 Sine
    edited November 2022

    Ok, so I've just changed NA to the M1 version and t is working.


    However, I still have an issue where two Scarbee Products have updates available (Rickenbacker and Pre-Amped Bass) but fail each and every time.

    Not sure how, but I have the first one working now.

  • mattrixx
    mattrixx Member Posts: 8 Sine

    Thanks @Jeremy_NI .. appears to one working again now.

  • gagarine
    gagarine GenevaMember Posts: 2 Noise

    Ok, so I just lost about 4 hours of my life trying to simply start NA. This is ***** at it highest.

    For sure I will never hire a dev or anyone that worked at Native Instruments. What a bunch of loser not capable of doing an app that download zip and unzip them on your system. I can even believe they add stuff like "search improvement" in their new feature when the "search" is about filtering a maximum of 400 items -> this is a 5 lines scripts!

    An why on earth NKTDeamon is still an intel app on MacOS m1.

  • Chong
    Chong Member Posts: 34 Sine

    One thing I hate about any software is when it failed, there is no log, no explanation why it failed. In my opinion that is a bad design, troubleshooting that app is a pain in the rear.

  • Mark Oxley
    Mark Oxley Member Posts: 39 Sine

    Hi, I’m getting the same problem installing the Kontakt factory libraries via NA2. I finally got the original library to install after about 10 attempts but the factory library 2 won’t install. Also having the same issue with Noir piano. Did you manage to get it sorted?

  • Ed M
    Ed M Member Posts: 64 Tri

    FYI Is wasn't able to install the Pre-Bass updates through NA2, installation failed at every attempt for every instrument. Ended up installing everything via the DMG files in my Downloads folder.

    The Massive X update installed without problems.

    I'm on a M1 MBP 13inch.

    So in the end it was all good, just wanted to notify that NA2 sometimes doesn't behave always as designed. Also, truth be said this was the first glitch I had with NA2 since installing it a few weeks ago.

  • Chong
    Chong Member Posts: 34 Sine

    At this point, I have very little faith in NI's tech support. I love their products but software issues and tech support are two big issues I see. Every step of the way I have encountered issues after issues and the support wasn't very good..one response every 24 hours.

  • Chong
    Chong Member Posts: 34 Sine

    I have never seen such software with is much issues. Everything I do have issues...just registering a serial number ends up stalling like this forever.


  • Chong
    Chong Member Posts: 34 Sine

    If I cannot get all of the issues I'm facing resolved by the next couple of weeks...I may greatly regret purchasing NI's Komplete Kontrol S88...especially after seeing this YouTube video of the frustration that he went through.

  • elxsound
    elxsound Member Posts: 3 Sine

    I don't think I've ever been more disappointed with the installation process from Native Instruments.

    I'm getting "Installation Failed" errors after running through all the steps to resolve permission issues on MacOS 13.0.

    There have been similar problems since 2.6, and now with 3.1 they're back. The "i" shows no helpful information for why the installation doesn't work.

    I know lots of work has gone into Native Access, but considering this is your customer's first interaction with using the products they've purchased, it would make sense to focus more on the installation process than the look.


    It looks great... so now, please refocus on resolving dependency and permission issues.


    Yes, I've submitted a ticket, but this is truly lots of wasted time, and the problem has been reoccurring for months with new iterations of Native Acccess.

  • mdap
    mdap Member Posts: 6 Sine

    I can only agree with that. The "technical support" doesn't give you a better answer to the question than here in the forum! With technical support, I assume that my question can be answered specifically and not referred to "general" things!


    You are referred to the technical support in the forum, but the answers don't really help you either! You feel more like "quickly processed another email". Don't go into the problem any further!


    I'm glad I reinstalled NA1!


    From my point of view there should be a clean uninstaller for NA2 from native instruments, so that really everything is uninstalled from the old stuff and then a new installer, which reinstalls the program files (and don't ask any terminal commands -> you are NI and should give the people a provide reasonable update). I don't know what kind of people you are in programming, but it doesn't feel like this issue is being addressed as a priority with NA2 (that this issue has existed for "months" is really sad).

  • pete sallis
    pete sallis Member Posts: 12 Sine

    Ever since I upgraded to NA2 I can't download all my new products when I bought Komplete Ultimate. It just spins in "starting" or "waiting" or "downloading" freeze. I realize it is Turkey Day weekend but I haven't been able to finish my work due to this "new" NA2.

    I have 213 products to download and maybe one will work and then freeze or spinning wheel...yada yada yada. I'm hoping its a server issue but help.

    I have read all the support docs and suggestions to no avail. I have Mac OS Monterey and plenty of space...

    Anyone having these issues?? Or know how we can go back to NA 1 which worked fine??

  • thebeesknees22
    thebeesknees22 Member Posts: 2 Noise
    edited November 2022

    I tried everything. All of the steps mentioned for NA2 and nothing worked. I kept getting installation failed. It would download, but just not install.


    I've since reverted back to NA1, and this time I got

    "kontakt factory library 2 failed: error while mounting disk image"


    ... so I'm trying again now and re-enabled full disk access, but it's re-downloading the whole thing again instead of just trying to install what I just downloaded. So now I get to sit here a whole 'nother hour to try this again.


    I must say... this is the worst install experience I've ever had. I've blown a whole day on just trying to update to Kontakt 7.


    macbook pro 2019. was monterey...gave up on that. now i'm ventura. still no go. I'm about to feel like I need a refund on this kontakt 7 update if I can't install the bloody thing. :(

    Edit: holy smokes. I think it finally worked after 8 hours of trying. WHEW. what a pain in the butt that was.

Back To Top