Please be advised that due to scheduled infrastructure maintenance, we anticipate downtimes for the Native Instruments websites and Native Access on February 28, 2024 starting at 06:00 CET. For more details, click here.

Native Access 2 - Known Issues 🚨

15678911»

Comments

  • cs5947
    cs5947 Member Posts: 28 Member

    Pressing the X button doesn't close the app for me, I have to use the Task Manager to exit.

  • Walt Hubis
    Walt Hubis Member Posts: 12 Member
    edited December 2022

    Today when I went to start Native Access 3.1 I got the following:

    (Please grant permission to Native Access to Install Dependencies)

    I tried installing the daemon and adjusting permissions for full access but nothing. Uninstalled and reinstalled and the same result. This is Windows 10 64 bit. I see lots of people have this issue but no resolution. I have a ticket in with NI, but I'm on deadline and would love to be able to finish my project. I also have to kill the process to get the message to go away.

    Has anyone had any success with a workaround?

    Update: Workaround for me is to downgrade to 1.14.1.

  • ohwat049
    ohwat049 Member Posts: 2 Member
    edited December 2022

    PLEASE HELP...

    Hi all..

    Attempting to install Native Access on Mac, running Catalina 10.15.7 intel...

    (Im running dark mode however attempted to change to light mode also but no difference if applicable)

    Cannot install native access at all. I have followed every step I can find in all threads on Native access forums... I have been provided with maybe 6 or 8 different links via support, none of which work... I have attempted to install maybe 8 or 10 times (every time removed everything in applications and library as per advice on website/forums... I have tried both safari and google chrome browsers... Have attempted to install native access 3.0.1 and 3.1.0... Latest from support is to try to downgrade to native access one which does not let me attempt to install? (I might be wrong however I 'THINK' I read native access 1 only compatable with up to 10.13???, whole 32-64 bit compatability maybe?)

    Native access 1 downgrade I cannot even open installer, native access 2 (all links on website, in these forums and ones provided by support dont work... I have also sent screenshots of everything to support which I wont post here but have saved if anyone can help and may need them)

    The furthest I can get in Native access 2 is to final part of install and either get msg "contact software maker or the installing dependencies error)

    I have tried using terminal etc, Im not very computer TECHNICAL however have followed everything I can find in forums, support, website... I cant see anything I have not already tried or have missed... One of the downloads from support (I think it was 3.0.1 link) USING SAFARI wiped or locked my whole OS... I managed to re install OS so I am basically attempting to install on fresh computer... I also tried same link after installing OS via google chrome and link just went to install and gave dependency issues (Did not re wipe or lock whole OS)

    Each attempted re install have also gone into syst pref and added N.I full disk access however cannot add NTK daemon as will not finish install (All NTK Daemon shows up is licence agreements, not the folder icon)

    I only have KOMPLETE 10 licence which I was going to upgrade to KOMPLETE 14 (whichever is most compatable version, not the $2k maxed out version) which basically makes updating licence at the moment pointless as I cannot install native access... I am willing to even be able to run KOMPLETE 10 and not upgrade if possible to install without native access..... With native access and mac OS 10.15.7, would it be possible some how to even use a old installer somehow as how a windows user has pre mentioned on here??

    Is anyone able to help please??? As stated, I have followed everything on here, many many emails and links provided by support, its been 3 weeks of attempting to install, removing everything, attempted re installs etc, restarts....

    Only other thing I can add if relevant is I get to the installer path, it only shows up as basic install option with boxed ticked and greyed out so that is the only option, Im not sure if this is normal or not...

    I only use 2 other payed plug in companys and their plug ins run fine and I use no free or anyother plug ins....

    I cannot downgrade my system as 10.15.7 is minimum for other plugins and hardware and I REALLY WANT TO USE NI PRODUCTS IN KOMPLETE IF POSSIBLE.....

    ALSO - If I cannot install Native access, am I able to run just the synth instruments stand alone at all? Massive, fm8, kontakt, battery etc and those few.... Im not really that worried about everything else in komplete, sounds and compressors I can live without however would love access to, esp pianos etc....

    I had been running komplete 10 on old 10.10 OS since maybe 2016/2017 with no issues Im guessing via origional Native access, however nothing else compatable except certain hardware (No software basically) Now I have 10.15.7 n new system for me, all hardware and other plugins work fine and not Native Instruments... I DO NOT WISH TO GIVE UP AND GO TO ANOTHER PLUG IN Company, I was also looking at other plug ins make by or supplied by NI... If anyone thinks they may be able to help me out thanks in advance, I have tried EVERYTHING on NI website, forums, community, support.. Added all sugested syst pref, attempted to run install using terminal, adding link in terminal etc followed by password....

    From what I can tell Im not missing anything sugested already, IS THERE ANYTHING ELSE I CAN DO to get Native access installed and running..

    Tried google, even looking on Sound on sound and such forums however cant find anything and this seems like best place... Even an ETA on Native access full fix??? I am at my wits end a bit as I want to use NI products...

    (As stated also, Im not technical at all regarding computers and systems and such, just a user of them)


    Many thanks if anyone can help

    Ohwat049

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,861 mod
    edited December 2022

    @ohwat049 My colleagues got back to you and it seems they need more info on your system, including some private data, so please get back to them, send them the files and they should sort it out. Unfortunately I don't think we can be of more help here.

  • ohwat049
    ohwat049 Member Posts: 2 Member

    Many thx for reply...

    I will forward all requested info within 24 as asked by support via email..


    Appreciate correct and honest reply...

    Many thx

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,861 mod

    Hey all, as this thread is quite old and got a little bit messy over time, we created a new post for the most common Native Access issues at the moment that we'll keep updated: Native Access: Most Common Issues

  • OlivierCas
    OlivierCas Member Posts: 2 Member

    Hi ! None of this works for me.

    I get asked to authorise a software to run, then "Installer has quit unexpectedly" and then a "unable to start NTK Deamon" error... and none of these fixes or any other that I have tried work. (that's all happening after the Mac OS version downgrade)

    I had to downgrade to Monterey because Mac OS 13.2.1 completely wrecked all my NI VSTs - not sure what happened there either.

    Since I downgraded I can't launch Native Access. If I go back to Ventura 13.2.1 my VSTs won't work, probably a compatibility issue.

    Total despair here, if anyone can help 🙏

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,861 mod

    @OlivierCas I see that you were in contact with our support and that the issue is now fixed.

Back To Top