Native Access 2 - Known Issues 🚨

1567911

Comments

  • Pumpkin
    Pumpkin Member Posts: 1 Noise

    HI,

    after a new installation on a MacBook M1 I got a request to add the serial number for opening Komplete Kontroll. If I try to add my serial number ist stuck at Registering your product, please wait. Same like on the photo from Chong above in his comment. I guess this is also a bug, right? Something I can do?


    Cheers

    Mirko

  • Robert080
    Robert080 Member Posts: 3 Noise

    Unable to install on 3 different PC the new Native Access, ridiculous tech support without any solution for any problem. Goodbye NI, no new harrware update and up to date. It's still working someone serious in this company? Every DJ in the world were using your software, but now it seems that you are on the sunset way. You will be remembered as the Nokia company for djing market.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,811 mod

    @Chong This is our busiest time of the year, it impacts our response times. My colleagues got back to you. Please check your emails.

  • Chong
    Chong Member Posts: 34 Sine

    Native Access keeps staling and spinning but never does anything.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,811 mod

    That's really not a lot of information. You contacted our support regarding Native Access and my colleagues told you numerous times that network drives are not supported. I already commented on one of the many threads where you posted to try with an external hard drive formatted to APFS or on your system drive. Please read carefully what my colleagues told you already, as well as the information you got on the forum. Thank you.

  • Chong
    Chong Member Posts: 34 Sine

    I'm now downgraded to Monterey using external iSCSI drive. Native Access still keeps spinning and goes no where. However, if I quit NA and come back, all of these will be installed and fine. But why? It's annoying and ridiculous that I have to exit NA and come back to see the latest status.


  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,811 mod
    edited December 2022

    @Chong Then please forward this information to my colleagues.

  • Chong
    Chong Member Posts: 34 Sine

    I'm sorry but I don't know your colleagues. How do I forward to him/her?

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,811 mod

    Well, you submitted a few requests already and my colleagues replied to you. Then you simply need to reply to one of the emails.

  • BradenH
    BradenH Member Posts: 1 Noise

    (WINDOWS 10)

    I'm also getting the incredibly annoying bug of "Dependency installation process is taking longer than normal..."

    I have completed any/all of the troubleshooting solutions that are found on this forum as well as any others I could find online, to include:

    1. Completely uninstalling everything associated with Native Access and NTKDaemon and reinstalling them together, and separately when that failed.
    2. Running as administrator (which was the first response from the customer service expert)
    3. Reverting back to Native Access 1, which is where my problem began in the first place.

    Unless someone else has a magical solution they have found, I'm just stuck waiting...

    My original issue was that I recently purchased Audio Imperia Solo - which according to their e-mail, can only be downloaded with the most recent version of Native Access. When trying to download the software through Native Access 1, the only option you have is to "Add Library", which of course isn't helpful, because I'm supposed to be downloading the library through Native Access in the first place. I understand some softwares download via other parties and that you then source them to Native Access, which is what the "add library" button is for, but Audio Imperia software appears to provide a "download" serial code which should then allow me to install directly in Native Access.

    So as of this moment, none of the solutions online work, and I have new software that I can't use.

    Fun fact, when reverting back to Native Access 1 - it also won't let me source my Kontakt 6 Player or FM8, even when sourcing them back to the correct folder where the 64-bit .dll's are. But, oddly enough, they still work in my DAW even though they're not sourced in Native Access. Which is making me wonder, what exactly is the purpose of Native Access, if not to directly download content through it? If we're just adding libraries, is it just an organizational tool?

    I see @Jeremy_NI is active in this forum and have been reading your responses. It's sounds like an overwhelming time, I understand that. Please understand, too, that it's incredibly frustrating for customers to spend money on products that rely on NI to function correctly, when it unfortunately doesn't seem to. Hopefully this can be sorted and we can all go about our merry ways!

  • skaartunes
    skaartunes Member Posts: 2 Noise
    edited December 2022

    Bought a Traktor Pro 3 license today, received serial, native access 2 will install the demo version and won't activate it, it keeps showing the message "Registering your product please wait" forever after entering the key. ***** is this you buy the software and you get the demo and it does not active SHM! Please give me a solution right now.


    (EDIT)

    I solved it deleting one folder and installing the previous version of access... Hope it is for good now....

  • Austin logan
    Austin logan Member Posts: 1 Noise
    edited December 2022

    Hi, I have downloaded Native Access, but it has yet to fully start. After I try opening the app, a small screen comes up that says please grant permission for native access to run dependencies, and I have tried everything I know and nothing has worked including disabling the firewalls of my windows 10 computer, please help!!!

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,811 mod

    @Austin logan If all the steps found didn't help, the last solution is to downgrade Native Access: How to Downgrade Native Access 2 to Native Access 1

  • Paul B
    Paul B Member Posts: 5 Sine
    edited December 2022

    I know this is about Native Access 1, but as other people here have downgraded, and this is a very visible thread, I'm hoping it will get more attention.

    Since returning to Native Access 1, I am asked to log in every time I restart the application. This is not how it used to be. I have used Native Access for years and I am 100% certain it has until this reinstall automatically logged me in after the first time (possible a new login was required after an upgrade) - this whether I quit with Cmd-Q or restarted my computer.

    Was I living in a fantasy land and imagined this? Unlikely. My password is complex and it's not trivial to type in, I have to open my password manager and copy the password. Support is telling me this is just how it works. Is this a recent change? Is it happening to other users of Native Access 1?

    I don't wish to reinstall the new NA to check, but fairly certain it was automatically logging me in. Am I forced to upgrade to get this basic behaviour back?

  • djnyce
    djnyce Member Posts: 2 Noise
    edited December 2022

    NA 2 does not prompt me to log in each time i restart the app. there seems to be a timeout period though because if I don't use native access 2 for a while (days, weeks) I am prompted to log in again.

Back To Top