All left side of Maschine mk3 not responsive only managed by SW, lights do work.

OmerA
OmerA Member Posts: 5 Sine
edited March 17 in Maschine

I opened my Maschine today for the first time and started playing with it.

Connected via USB to a win10 laptop (no additional power supply to the controller)

downloaded all the relevant sw from the NI access and then installed.

Controller seems to work and get power. lights work.

but any button between the navigation knob and the rec,stop,play,shift is not functionable.

Is that a mode Im in? or an HW issue? the lack of power supply?

Already tried to reinstall the sw.

Tagged:

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,027 Pulse

    Which Software? What Mode are you in?

  • OmerA
    OmerA Member Posts: 5 Sine

    I'm using maschine 2.14.7

    Im on plugin instance mode.

    Main pads and small knobs are all functional, large knob and rest of the bottom left quarter buttons are all disabled

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,027 Pulse

    Have you tried it in standalone mode to see if they work there? When used as a plugin the transport controls are not functional when controlling Maschine. If the DAW has integration with the Maschine controller, then depending on the DAW those controls would be available if properly set up. Next Big Question...What DAW?

  • OmerA
    OmerA Member Posts: 5 Sine

    Thanks again for your help!

    How do I toggle Standalone mode? I'd love to try that.

    Using the maschine DAW.

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,027 Pulse

    OK, now I am confused... you said you were using Maschine as a plugin, now you say you using it as your DAW... So, if you opened the Maschine Software from the Icon on the Desktop or Start menu, then You have it opened in "Standalone Mode" (meaning you are not using it as a plugin in a Third Party DAW). So you are saying that if you try to Record or Play an existing Pattern, that the transport buttons do not work?

  • OmerA
    OmerA Member Posts: 5 Sine

    You are correct, not using any 3rd party DAW.

    I meant plug-in as for Not the MIDI button but the other one is active.. maybe just an extra confusion I added..

    I can do all these function you mentioned from the sw and even see the light turns on on the controller (e.g recording, playing I'll see the buttons lit up accordingly)

    But I can not trigger any of these function or switch groups/ navigate with the larger knob using the actual buttons on the controller.

    Any Idea?

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,027 Pulse

    unfortunately it sounds like a hardware fault…you should contact NI support using the “Hardware” wizard available on the support pages… Mobile wont let me post links to the actual page, so see if you can find it… if you can’t, post back and I will provide a link from the Computer…

  • Matt_NI
    Matt_NI BerlinAdministrator Posts: 748 admin

    The link is available in our welcome area on this thread : How to get in touch with our Customer Care 

  • OmerA
    OmerA Member Posts: 5 Sine

    Thank you!

    Sent the description of my issue and ran the support .exe.

Back To Top