Native Access 3.0.1 shortage

Options
hsteph
hsteph Member Posts: 12 Member
edited December 2022 in Native Access

Hi Team,

Native Access 3.0.1 takes so much time to open/show today, ... (several minutes)

And at the end, only non-NI products are displayed.

Has the issue been identified ?

Thanks

Stéphane

Tagged:

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,290 mod
    edited November 2022 Answer ✓
    Options

    Yesterday, and through the night, we experienced a server issue which resulted in a wide range of errors in Native Access.The problem on our side has now been resolved for the most part. Please restart / refresh Native Access and try again. A little fraction of users might still be affected, we’ll keep you updated and let you know when it’s 100% fixed.

    More information to be found here: A note about Native Access downtime (21.11.2022)

    I'll close this thread now, feel free to comment and follow the other thread if you need to.

«13

Answers

  • basso rubner
    basso rubner Member Posts: 9 Member
    Options

    same with me !

    Takes endless time to lunch and then most of my instruments are missing !

    It´s absolute useless

  • djwaxxy
    djwaxxy Member Posts: 53 Member
    Options

    its happening to me too..it says i have 6 updates but its not showing any of my native instruments products ,its showing only non ni products but if i log into my account on the ni website its showing everything.

    any idea whats going on im on 3.0.1

  • plsFixNativeAccess
    plsFixNativeAccess Member Posts: 1 Newcomer
    Options

    Same here, downloaded a product but can't activate it because only non-NI products are shown. Please advise.

  • beatpuppy
    beatpuppy Member Posts: 6 Member
    Options

    I just wanna give a big hand to Native Instruments for creating Native Access, never has there been such a compelling argument for DAWless hardware synthesizers that just turn on and work instantly. A bold move considering you're largely a software company and embrace the computer music prodcution experience, one would think that you would avoid terrible buggy gatekeeping DRM POS like this but hey! I like your style! 😘😜

  • Isotoxin
    Isotoxin Member Posts: 129 Advisor
    Options

    Same for me. Looks like something bad was happened on NI side.

  • Badpinpin
    Badpinpin Member Posts: 1 Newcomer
    Options

    Same thing for me I started installing this weekend with no problems. But today none of my products are visible!!! I have version 3.0.1

  • adamstern
    adamstern Member Posts: 1 Newcomer
    Options

    Completely broken for me. Just purchased third-party libraries, including Cinematic Studio Strings, which refuses to authenticate or download. Native Access has always been pretty terrible, and something seems to have gone extra wrong today on the server side.

  • paul doolan
    paul doolan Member Posts: 13 Member
    Options

    Same for me as well, only showing old updates but no other programs in my library. You need to acknowledge if there is a problem to save us time trying to sort it.

    Thanks.

  • C.Lawde
    C.Lawde Member Posts: 1 Member
    Options

    Same for me as well, only showing the no native libraries.

    I've tried the legacy trick and it's worked only one time for Playbox. For the next product the download failed... After that, I can't install the Komplete 14 I've just bought : I've only the option to locate the library (and release note and intallation path in the menu).

  • CarlS
    CarlS Member Posts: 2 Member
    Options

    I bought Komplete 14 Ultimate upgrade today. Unable to install with Native Access 3.0.1 Tried all of the fixes, including rolling back to Native Access 1.14.1.156. I am asking for a refund until they get this fixed.

  • Sugarnutz1
    Sugarnutz1 Member Posts: 3 Member
    Options

    Having problems today with Native Access 3.01 trying to update mt Komplete 13. Several attempts to open Native Access with it only showing 3rd party content, after several times it finally shows my installed products but on trying to update the 4 items listed it never does and when I tried one by one the Scarbee Bass updates it states I need Kontack 7 player which I already have the full version of Kontack 6. Here's the update page which is just setting there, no progress:


  • digitaladdictions
    digitaladdictions Member Posts: 3 Newcomer
    edited November 2022
    Options

    Same Here

    I Upgraded from Komplete 13 Collectors Edition to Komplete 14 Collectors edition last night I installed a few of the products but most failed to download. Of the ones that did download many failed to activate.

    I upgraded Native Access to the 3.x branch but that did nothing to help. Takes forever to load is sporadic in what products it will show.

    Pretty clear this is a server side issue but there seems to be no acknowledgement of this anywhere. Horrible user experience.

  • DVSmusic
    DVSmusic Member Posts: 2 Member
    Options

    I'm having the same issue on MacOS 12.6.1. Only 3rd party libraries show up after a failed update for Project Sam's Lumina 2.0. I briefly saw updates available for Scarbee's bass libraries, then, after a restart, like Keyser Söze.... they were gone.

  • CarlS
    CarlS Member Posts: 2 Member
    edited November 2022
    Options

    Just upgraded to Komplete Ultimate 14 today. Can't download or install due to Native Access issues. Tried 3.0.1. Rolled back to v1. Nothing works. I am requesting a refund. Will try again when this issue is fixed. Horrible user experience for $400 indeed.

    Mac OS 12.6.1

    MacBook Pro (16-inch, 2021) - M1 Max

This discussion has been closed.
Back To Top