Busy season in progress... Please note that due to a high volume of requests, the response time from our support is currently longer than usual. Chat is temporarily not available. We thank you for your understanding.

Traktor pro 3 Sound crack

Jacky
Jacky Member Posts: 14 Sine

Hello,

I have traktor pro 3 and i have a crack in the sound. Can you help me please with this issue?


Kind Regards,


Jacky Bosmans

Tagged:
«1

Comments

  • PK The DJ
    PK The DJ UKMember Posts: 346 Saw

    Can you help me

    Not without more information.

    Based on what you've written, you are not using a DJ controller of any kind, or an external audio interface. Just a computer. If so, please provide details of the computer. Is is a Mac or a PC? What OS is it running?

    If you ARE using a DJ controller or external audio interface, please specify.

  • Jacky
    Jacky Member Posts: 14 Sine

    Hi, Sorry, i have a PC not a mac. I have the Traktor controler S4. I have windows 10. I have also a Traktor F1 machine. When i playe songs or samples a smal noice crack is to here on my speakers. When i play a song with the media player it works OK.

  • Jacky
    Jacky Member Posts: 14 Sine

    It seems from some reviews that more people have this problem, it has exactly to do with ASIO's sound software

  • DJ SOS zzedsounds
    DJ SOS zzedsounds Member Posts: 5 Sine

    It's not traktor it is windows..your computer memory l guess is around 4 to 5g....and can't promise everything quickly...l used to have that issue when l started using traktor some years ago and figured out it was my small memory in my laptop ..so the way out was to increase the buffer settings..numbers

    ..You need to go to audio settings ..the first option in preferences and change or increase the buffer ...the number to the top right ....by selecting 1020 something like that...it will allow your computer to process the sound smoothly...chose classic and ladder also

  • Jacky
    Jacky Member Posts: 14 Sine

    It seems from some reviews that more people have this problem, it has exactly to do with ASIO's sound software

  • Jacky
    Jacky Member Posts: 14 Sine

    Hi, Strange i have a now Lenovo Intel i5 with the new 8th generation processor. 8 GB. I can not find how i must change the buffer settings of the sound. Please can you explane me this in steps? Thank you.

  • DJ SOS zzedsounds
    DJ SOS zzedsounds Member Posts: 5 Sine

    Sorry,.mixed up things on the previous answer...but you need to go to Traktor DJ software preference and below the Audio device menu, you can choose your Sample Rate and Latency settings. The recommended setting for using Traktor on most MacBook Pro is 44100 Hz Sample rate and 512 MS Latency. This is because this is the standard sample rate used by most CDs. If you’re a turntablist, you might want to use a lower latency setting. It’s worth noting that a lower latency will give you a quicker response, but it will also stress your computer more, and possibly cause audio dropouts. Keep an eye on your CPU meters when your using Traktor. If the CPU meter is going in the reds you might need to raise your latency.Now, since your sound is cracking you increase latency or chose latency over 1000 something..the last one...that's the latency l use because at 512 latency my sound cracks..

  • Jacky
    Jacky Member Posts: 14 Sine

    Hi DJ SOS, I have tried everything you suggest here but no better result. I'm really sorry that I can't use traktor pro 3 right now. It is even so disturbing that the samples sometimes slow and crack. Is my laptop running out of memory? Bought this recently (Intel Pentium I5, 8th generation, 8GB RAM). Then everyone who wants to use traktor has to spend more than 1000€ on a laptop. One last question. If I convert the lantency to more than 1000 do I have to restart tractor and laptop, or should it work like this? I am very disappointed, especially now that I can't use my DJ controller. Have you please other suggestions?

  • PK The DJ
    PK The DJ UKMember Posts: 346 Saw

    Did you read the info in the link I provided?

    As you mentioned ASIO I assume that's what you're using - but (as per link info) WASAPI is the default.

    Did you try WASAPI?

  • Toxicaudio
    Toxicaudio Member Posts: 11 Sine
    edited July 12

    Hi Jacky,

    First rule is: Prepare your Laptop as a DAW.Turn off internal audio card in BIOS. Turn off all unnecessery Hardware in BIOS.

    Delete Bloatware and default vendor software -> best way : Install a fresh Win 10 Image only with necessary driver and software.

    edit : and as PK says : you have to use WASAPI.

  • Jacky
    Jacky Member Posts: 14 Sine

    Hi PK the DJ and Toxicaudio,

    I have selected WASAPI in the audio settings but this is even worse, almost no sound comes through, it constantly stutters.

    What toxicaudio suggests about the BIOS is just a bit too far and too technical for me. I know too little about this. I have also disabled certain tasks via task manager that start up with it, but unfortunately without result. I also read a review somewhere where they talk about removing the software, so Traktor pro 3, and reinstalling it. Some also say to turn off the Keylock, has not helped me. I'm a bit distraught.

  • PK The DJ
    PK The DJ UKMember Posts: 346 Saw

    From the small amount of info you've provided, your laptop is a basic budget model, so that could be the issue.

    I'd suggest running a latency checker to see if it flags up anything.

  • Jacky
    Jacky Member Posts: 14 Sine

    So you say intel i5 8gb RAM 8th generaties processor is nog ok. Why they recomended than for traktor pro 3 Windows 10, 11 (latest service pack), Intel Core i5 or equivalent CPU, 4 GB RAM on the site

  • Jacky
    Jacky Member Posts: 14 Sine

    I think they should prescribe at least i7

Back To Top