Kontakt doesn't find all my Libraries anymore

Options
littleolewinedrinker
littleolewinedrinker Member Posts: 1 Newcomer
edited May 2 in Kontakt

I thought I was being smart and installed my libraries on an external drive. But opening Kotakt 7, I have several libraries missing. But they are listed as installed on Native Access. In sum, some libraries show up in K7 and some don't. On my external and in Native Access, all the libraries are there and installed. I've spent a couple of hours trying to figure this out and am not one bit closer.

Any ideas?


Best Answer

Answers

  • DunedinDragon
    DunedinDragon Member Posts: 656 Pro
    edited April 16
    Options

    First, what version of Native Access are you using? If you're using the most current version which is 3.10 and it's listing the library which you've moved elsewhere, just click on the three dots to the right of the Installed button and it will show you where NA thinks the library is located. If it's on a different drive, simply click on the file location listed there and it will take you to the file manager and you can select the location you moved it to.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,619 mod
    Options

    It looks like the Native Access.xml file downloaded by NA is damaged/incomplete.

    In this example it is missing the Kontakt 7 entries, please try the following:

    Delete the Native Access.xml in the following location and restart your computer and open NA

    Windows: C:\Program Files\Common Files\Native Instruments\Service Center

    Mac: Macintosh HD > Library > Application Support > Native Instruments > Service Center

    Repeat until the missing products reappear/the products in demo recognise their activation again.

    If this doesn't work, please download this zip file, unzip it and and replace your xml file with this one.

    Open Kontakt, are all your products showing?

    Let us know if that fixed it.

  • Judson Collins
    Judson Collins Member Posts: 7 Member
    Options

    Products are showing, yes. I merely removed the old .xml file and substituted the zip you sent and restarted. It has unlocked all the different applications, KK, Maschine, Massive, reactor, Kontakt. Thank you.

  • blockedmusic
    blockedmusic Member Posts: 2 Newcomer
    Options

    Any ideas what other directories the xml file is saved ? I do not have a path for service centre in the NI folder

  • PoorFellow
    PoorFellow Moderator Posts: 3,762 mod
    Options

    If you have a specific problem with Kontakt or Native Access then my advice is to open a thread of your own in the appropriate Kontakt or Native Access sub-forum and give all necessary information including computer type , OS version , Native Access version , Kontakt version , and any other info that might be of help including error messages, an eventual screenshot of problem and what you have done to troubleshoot so far! Or alternatively contact N.I. Kontakt Support or N.I. Native Access and Installation Support right away instead !

    There has been introduced chat support for Native Access assistance (at least daytime on normal work days) :

    Quote : For assistance with purchases, accounts, and Native Access, you'll have an option to initiate a chat session. Simply click on the chat icon located at the bottom right corner, and you'll be assisted by a virtual assistant. If your issue remains unresolved after consulting our help articles, a human chat agent will be available to assist you.

    Please refer to the page : How to get in touch with our Customer Care or read my Support page functionality changes post here !

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,619 mod
    Answer ✓
    Options

    Hey all, the issue seems to be more complicated, so please get in touch with our support here: https://bit.ly/NI_support_NA

Back To Top