Anyone having problems with "Fables" presets?

kbryarly
kbryarly Member Posts: 36 Member

Hello, I just installed (and re-installed a few times) "Fables". Thing is, many presets load 3 'layers' or instruments, but only one or two will actually make any sound. This is not a matter of setting the keyboard range correctly. The problems seems to be sporadic as well. For instance, I can load a preset and the first time I press a key, the layers will sound. However, one or two will often stop responding with subsequent key 'presses'.

Ideas?

Thank you, Kelly

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,547 mod
    Answer ✓

    The issue was already flagged and it's been communicated to our partners for this library. We don't have an ETA for the fix at the moment.

«13

Answers

  • Uwe303
    Uwe303 Moderator Posts: 3,006 mod
    edited November 2023

    Hello,

    not all presets contain all 3 soundlayers, there are also some layers with a velocity range so you´ll trigger them only if you press the right key with a given minimum velocity or even with the value of an expression pedal. I don´t own fables but lores and thereyou have a lower tab if you click on the picture in the middle that represents the sound. Have a look there and on the left you see a moving line in any active sublayer moving a bit like a playhead, then select the next and see if it´s moving there. Also move the modwheel up while testing.

  • kbryarly
    kbryarly Member Posts: 36 Member

    Thanks Uwe!

    I have not experienced this problem with Lores. But, in "Fables" they have included atonal elements and SFX. I seem to have the most issues with the SFX samples not playing back. I spoke with Anthony about this and he assured me that the product was thoroughly tested. Must be a glitch on my end. I appreciate you writing back - thx. Kelly

  • Uwe303
    Uwe303 Moderator Posts: 3,006 mod
    edited December 2023

    I don't think so, it must be some other issue, I could try to get fables and you can tell me a specific preset and I can test on my end too maybe.

  • runa
    runa Member Posts: 1 Newcomer

    Hey there, I had the same problem until I realised that you need to crank up the Expression fader in the right down corner. Some layers won't make a sound if the Expression is set too low. Hope that helps.

  • sarjenius
    sarjenius Member Posts: 9 Member

    Hi Kelly,

    i have the same problem with Fables. Using expression, modwheel and aftertouch was no solution for me. Did you find a solution to bring the SFX patches to life?

  • kbryarly
    kbryarly Member Posts: 36 Member

    Hi sarjenius,

    Well, I have messed around some, but I have found that sometimes I can get the SFX on 'some' patches to work. However, I gave up messing with it because I have work to do. So, all I can say is that so far, I do not have a bullet-proof solution. Sorry, but thx for checking in on this.

  • Calagan
    Calagan Member Posts: 152 Advisor
    edited December 2023

    I just downloaded and installed Fables : I have the same issue but only with the FX (so far, all the other instruments were fine).

    I can load a preset, play with it, everything is fine. Then, I want to change the FX instrument and start to load some "articulation" presets : after some time, the FX instrument doesn't produce any sound !

    It's even doing that while I'm playing the same "articulation" preset. I'm not changing anything : I play the FX sound without touching any parameter (just using my laptop keyboard, so the velocity is constant) and then suddenly the instrument doesn't produce any sound. So it's not an expression or a mapping/velocity/aftertouch/voicing issue...

    It seems I'm not the only one to have this issue, so the dev should investigate...

  • Uwe303
    Uwe303 Moderator Posts: 3,006 mod

    So i now got my hands on that library, can you please name some presets with that issue?

  • Kymeia
    Kymeia NKS User Library Mod Posts: 3,693 mod
    edited December 2023

    It has some nice patches but the playability is terrible imho. I especially hate the fact that the 2 sound source volume controls tie up both the modwheel and my keyboard touch strip - which means I can't use the modwheel for what it is meant for (ie modulating patches, and getting more expression from them) and I usually have the touch strip set to breath but just for Lore and Fables have to remap it back to expression. It makes what you can do with the patches expressively very limited.

    More importantly NI should not be hijacking useful MIDI params for expression that have been used for decades by keyboard players to play with feeling and control over expression, to make them into a simple volume mix control, this is similar to what they did with aftertouch in Maschine (and to an extent in the new KK3 with the ARP, although luckily at least that is optional at the moment).

  • Uwe303
    Uwe303 Moderator Posts: 3,006 mod

    Exactly, I thought that too after playing a bit around with it.

  • sarjenius
    sarjenius Member Posts: 9 Member

    Hello Uwe,

    thanks for looking into it. Here are some preses where i don't get some or one of the three sounds to work. Mostly after some time switching the presets.

    1. Tales - Chalkhorse Scrape (Low Perc & SFX)
    2. Tales - Childs Play (no sound at all)
    3. Tales - Confused Lullaby (Low Perc)
    4. Tales - Croaton (SFX)
    5. Tales - Crowstar (Metal Perc)

    After i reloaded Kontakt and Fables i was able to play

    1, 2 (except the SFX), 3, 4, 5.


    It seems to be a problem with loading/purging the presets? My computer should be able to handle all of it. Ryzen 7700X with 32GB of RAM and Fables is on a NVme 5.0.

    Strange ...

  • Uwe303
    Uwe303 Moderator Posts: 3,006 mod

    so i tried it out and there are definitely some problems, the mentioned sound presets also didn´t work for me with the described problems. The "childs play" preset makes no sound at all also on my end. Then i cleared a sound and loaded just one sound and some didn´t work like the gong sounds - will later test a bit more, systematically and write it down or screen capture it

  • Kymeia
    Kymeia NKS User Library Mod Posts: 3,693 mod

    Childs Play is weird - for some unfathomable reason whoever designed it mapped it only to the 2 top B and C white keys, and even then it is ultra quiet, you can hardly hear it without volume on high

  • Matt_NI
    Matt_NI Administrator Posts: 1,109 admin

    @Jeremy_NI Was this flagged to the Kontakt team by any chance?

  • kbryarly
    kbryarly Member Posts: 36 Member
    edited December 2023

    I am not aware if NI was alerted, but I did send an email to Anthony (I think he was a lead designer). He just assured me that it was thoroughly tested before release. However, there is intermittent behavior in the plug-in nonetheless. That is why I thought there was some glitch on my end and I started this thread.

    But, as I said earlier, I did not have time to keep messing with it. I hope someone can resolve the problems because I bought the Library with the hopes that I could use it to generate some textures for a film score I am working on.

Back To Top