Busy season in progress... Please note that due to a high volume of requests, the response time from our support is currently longer than usual. Chat is temporarily not available. We thank you for your understanding.

Why is one of my groups not letting me have different midi channels in for each sound?

bjg123
bjg123 Member Posts: 23 Sine

I have five groups in my project. In four of them, for each sound I can have a different midi-channel in, which is what I think we should expect from Maschine yes? And very nice and flexible that is. However, there is one group where, if I change the midi channel in for one of the 16 sounds, it changes the midi channels in for all of them. It's as if I've somehow locked all 16 sounds to the same midi-in settings but I can't see how that could happen. Other settings - such as pan - are working fine independently on each channel. As I say, this is only happening on one of the five groups. I've tried restarting Maschine, problem contiunes. I've duplicated the group, the problem is also duplicated.

In the group in question, each sound has the same plugin (Arturia Mini V). That's also true of another group where the problem does not exist.

Can anyone advise?

Best Answer

  • darkwaves
    darkwaves Member Posts: 169 Saw
    Answer ✓

    Make sure you don't have all the pads selected. On the hardware, press the select button and then select none.

    The selection is saved with the project. It's a gift and curse. It can be useful to know all sounds in a group are linked. But it's not always obvious when you've done it by accident or just forgot to remove the selection.

Answers

  • darkwaves
    darkwaves Member Posts: 169 Saw
    Answer ✓

    Make sure you don't have all the pads selected. On the hardware, press the select button and then select none.

    The selection is saved with the project. It's a gift and curse. It can be useful to know all sounds in a group are linked. But it's not always obvious when you've done it by accident or just forgot to remove the selection.

  • bjg123
    bjg123 Member Posts: 23 Sine

    Brilliant! Problem solved. A thousand thanks. I don't know how but presumably I selected all by mistake.

    I've had Maschine Mk3 for a couple of month now. A steep learning curve but there are some brilliant tutorials out there and it feels like it's really coming together


    Many thanks again.

    Bernard

Back To Top