registration disappeared

Options
randps
randps Member Posts: 2 Newcomer

I am running Kontakt 7 in OSX 14.5. I had the crashing problem until I upgraded to 14.5 and since then everything has been working perfectly. Then tonight, for some reason, all of a sudden Kontakt thinks it isn't registered. I haven't changed anything, not the OS, not the host, not Kontakt. When I go to native access, Kontakt is not listed. But it still appears on my account on the website. Bottom line, suddenly I can't work in the middle of a project with a tight deadline. Has anyone else run into this and can anyone suggest a fix?

Best Answer

  • randps
    randps Member Posts: 2 Newcomer
    Answer ✓
    Options

    After navigating through multiple screens with a bunch of annoying questions I was finally able to create a ticket and NI responded in about 15 hours with these same suggestions. In the end all it took was deleting the folder with .XML files. After that, all the missing products repopulated in NA, including Kontakt, and Kontakt worked again within DP and standalone. Thanks for your response.

Answers

  • PoorFellow
    PoorFellow Moderator Posts: 3,686 mod
    edited May 23
    Options

    Try Jeremy_NI's : Kontakt libraries go missing in Kontakt and Native Access.

    If the above doesn't help then try Jeremy_NI's latest 'invention' : the replacing of the XML file.

    download this zip file, unzip it and and replace your xml file with this one. : NativeAccess.xml.zip

    Windows: C:\Program Files\Common Files\Native Instruments\Service Center

    Mac: Macintosh HD > Library > Application Support > Native Instruments > Service Center

    If need be you can also try the NATIVE ACCESS 3.8.0 (in case of a download problem then try log in to Google) (note : V. 3.8.0 will auto-update and I have been requested by N.I. to not offer a way to turn off the auto-update)

    Otherwise if problem persists then please contact N.I. Native Access and Installation Support

    At the page N.I. Native Access and Installation Support be sure to scroll down to page bottom to see if there is a log-in request , if there is then log-in , at next page again scroll down and small blue chat box ought occur within 15 seconds. Then write in chat box and when getting suggestions then select did not help when it didn't , that ought to bring you on to either chat with human or open a ticket. (You need to use a browser with Cookie , Security and Extensions settings that will allow for log-in on the page for the page to work)

    There has been introduced chat support for Native Access assistance (at least daytime on normal work days) :

    Please refer to the page : How to get in touch with our Customer Care

  • randps
    randps Member Posts: 2 Newcomer
    Answer ✓
    Options

    After navigating through multiple screens with a bunch of annoying questions I was finally able to create a ticket and NI responded in about 15 hours with these same suggestions. In the end all it took was deleting the folder with .XML files. After that, all the missing products repopulated in NA, including Kontakt, and Kontakt worked again within DP and standalone. Thanks for your response.

  • PoorFellow
    PoorFellow Moderator Posts: 3,686 mod
    Options
Back To Top