Kontakt libraries go missing in Kontakt and/or Native Access.

Options
Jeremy_NI
Jeremy_NI Customer Care Posts: 10,314 mod
edited June 11 in Kontakt

We've identified the issue. The Native Access.xml file downloaded by NA is damaged/incomplete. Please try these steps:


Please delete the Native Access.xml in the following location and restart your computer and open Native Access:

Windows: C:\Program Files\Common Files\Native Instruments\Service Center
Mac: Macintosh HD > Library > Application Support > Native Instruments > Service Center

Restart your computer.

Repeat until the missing products reappear/the products in demo recognise their activation again

If that doesn't help you can get in touch with our support:https://bit.ly/NI_support_NA

Comments

  • Cameron
    Cameron Member Posts: 5 Newcomer
    Options

    This solution doesn't work. I don't even have an .xml file in that folder. Is there another way to fix this?

  • DunedinDragon
    DunedinDragon Member Posts: 601 Pro
    Options

    They're ALL .xml files in that directory. It's actually named "NativeAccess" not Native Access

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,314 mod
    edited May 27
    Options

    @Cameron Reposting the last sentence of the post:

    If that doesn't help you can get in touch with our support:https://bit.ly/NI_support_NA

  • BeatForceOne
    BeatForceOne Member Posts: 2 Newcomer
    Options

    Auf WIN 11 lief immer alles super, plötzlich sind einige Produkte als DEMO gekennzeichnet und Kontakt 7 wieder neu zu aktivieren geht nicht.

    Ich habe ein Abo, bis jetzt gab es nie ein Problem.

    Meine Produzierte Endprodukte kann ich jetzt nicht, den Kunden/innen Verkaufen!

    Ich werde es mit dem Jeremy versuchen, funktioniert immer noch nichts, habe ich einen finanziellen Schaden über Tausende von Euros und die Kundschaft wird abspringen.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,314 mod
    Options

    @BeatForceOne As you may have noticed, the forum is in English only, this post is in English, so please use Google Translate or other online translators, so everyone can understand what you say. If you still have issues, please use the link to support.

  • Elden32
    Elden32 Member Posts: 3 Newcomer
    Options

    No such XML-file in the service center folder on a mac. Only a file called "pal.db".

  • ArtisanS
    ArtisanS Member Posts: 16 Member
    Options

    Sort of the same problem here. Strangest thing, a lot of libraries are missing in the new kontakt view….while they are conspicoulusly present in the old (and more informative) rack view. How the hell is that possible, both views should have the same information. Either you are creating a different view on the same metadate, or even worse you have seperate metadata for the new view (kontakt 7 view) and the old rack view. Both are sort of unforgivable and not a sign of a completely controlled coding environment with strickt (and enforced) coding standards.

    7.10.2 introduced this odd behaviour.

  • creativedialogue
    creativedialogue Member Posts: 5 Member
    Options

    This solution does not work, if 'Repeat until the missing products reappear' is indeed a solution. Running older version of Kontakt does reveal missing products, Kontakt 7 (latest update) does not.

Back To Top