Plug-ins to show up in Studio One 5

DanC
DanC Member Posts: 3 Sine
edited March 9 in Komplete General

I can't get my NI plug-ins to show up in Studio One 5. I've done the following:

  • Checked the download folder on my PC for my plug-ins
  • Added the scan paths in Studio One that matched where NI loaded the plug-ins
  • Restarted Studio One

Hopefully my screenshot is readable. In this example, I'm expecting to see the Etheral Earth instruments in Studio One's Instrument list. But all I see is "Komplete Kontrol", and no sub-folders.

I'm a newbie, so I'm sure I'm not doing something right. But what?


Tagged:

Answers

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 681 admin

    Hi @DanC Ethereal Earth is a Kontakt instrument so you should see Kontakt in that list on the right (in your picture), not the name of the instrument/library. Given that you installed Kontakt already, the problem here is Kontakt not appearing in Studio One. Can you try following these steps if you haven't already?

    Plug-in Administration in PreSonus Studio One

  • DanC
    DanC Member Posts: 3 Sine

    Thanks Kaiwan. As far as I can tell, I followed the instructions in "Plug-in Administration in PreSonus Studio One". I let Native Access choose every location to download the files.

    The VST3 files appear to be in the place they should be:

    The VST files appear to be where they should be:


    The instruments like Ethereal Earth were in a weird place. Native Access SAYS that it is loaded in Users\Public\Documents\, but it really loads it in Users\Public\Public Documents\.

    I changed the path name to Users\Public\Documents\ to match where Native Access says it downloaded the files:

    This did not fix the problem.

    Also, In Studio One, I added the path Users\Public\Documents\Ethereal Earth\Instruments in case that is what it is supposed to be, since it appears that this is where the actual instruments are.

    But this did not fix the problem either. I restarted Studio One, and it scans the folder locations upon restart, but the intstruments still do not show up in Studio One. "Kontact" doesn't show up in the list either.

    What could I be doing wrong?

    One thing I didn't know to do was to download Kontact BEFORE downloading Ethereal Earth. I downloaded files from Native Access in a random order. Does this matter?

  • DanC
    DanC Member Posts: 3 Sine
    edited March 12

    I think I might have made a little progress. I can find the Kontact player in Studio One in the instruments panel:

    ... and I can drag it onto the track screen and make a new track:

    When I do that, the Kontact Player screen appears:

    But I can't get my keyboard to play anything other than a drum kit. The screenshot shows my attempt to select "Other Organ" and some selections down below.

    At least the keyboard is playing the drum kit, and Studio One can record it and play it back. But obviously I want to play more than just that one drum kit.

    I really want to find "Ethereal Earth" and choose an instrument in that group, but I don't see an "Ethereal Earth" option in the Kontact Player screen. Where am I going wrong? I'm a newbie with both Komplete Kontrol and Studio One, my first DAW (3 weeks into both), so I'm guessing I just don't understand what's going on. Any thoughts would be appreciated.

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 681 admin

    Hi @Jeremy_NI Are you familiar with this Kontakt issue? Not all libraries appear in Studio One for some reasons. 🤔

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 723 mod

    @DanC I'll get in touch by email, it's getting too complicated to be addressed publicly. We'll have to check your sertup.

Back To Top