Native Access Error - "There's an Issue with the installer service"

Options
Sir Walter
Sir Walter Member Posts: 2 Newcomer

I am using Native access 3,4.0 (2023). I can only download 1 to 2 sound packages and then I receive a repeatable sequence of two error messages with the text "There's an issue with the installer service, etc.", after that it will not start a download. I uninstall Native Access and the NTKDaemon app/service and reinstall. After changing the security permissions for the NTKDaemon service to give it "full control" I reboot and try again. The sequence of events repeats itself, I can only download 1 to 2 packages before I experience the error again.

My PC is up to date with Microsoft's updates and hot fixes, I have plenty of disk space, all Native Instrument services have been given "Full Control" security permissions and I have 110 mhz of download bandwidth available. I have noticed that I don't always receive the login prompt for my Native Instruments ID after launching Native Access. If this occurs I keep rebooting until I do.

Does anyone have any ideas on how to fix this?

Answers

  • Paule
    Paule Member Posts: 1,327 Expert
    Options

    Do you start Native Access as admin or as simple user?

  • Sir Walter
    Sir Walter Member Posts: 2 Newcomer
    Options

    My user ID has admin privilege's but after seeing your reply I rebooted and selected "run as administrator" when I started Native Access. The behavior was the same. I was able to download one package, after a few minutes elapsed after selecting the 2nd package I got the same error message.

  • bbelmont
    bbelmont Member Posts: 1 Newcomer
    Options

    Same problem - also definitely running at administrator.

  • Rich_NI
    Rich_NI Customer Care Posts: 173 mod
    Options

    @Hayo_NI FYI - we are seeing this error popping up a lot at the moment.

  • MARVINBASS
    MARVINBASS Member Posts: 1 Newcomer
    Options

    Same here trying to DL Komplete 14 Collectors Edition!! It's taking too long because that issue!! PLEASE FIX THIS BUG!! N.A. V1 does not do it but I don't see all of my available software in it.

  • Sunborn
    Sunborn NKS User Library Mod Posts: 2,410 mod
    Options


    As a temporary solution until they fix the bug, you can downgrade Native Access 2 to Native Access 1 and give it a try.

    https://support.native-instruments.com/hc/en-us/articles/4748946468497-how-to-downgrade-native-access-2-to-native-access-1?sscid=61k7_19ckx3

    But keep in mind that some newer releases might not be available through NA1

  • Andrearg
    Andrearg Member Posts: 4 Member
    Options

    I'm having the same problem. My account is an admin account. Running Ventura 13.3.1, I had put in a support ticket and the Native Instruments tech told me that the upgrade would be out in a couple of weeks and it should handle the problem. I installed the update and I'm still having the problem.


    This is the original error. I get the same error once I updated. It's just that the screen is in light mode instead of dark mode.

    Macbook Pro 2017, 13", Ventura 13.3.1

    I have checked the privacy settings and all Native Access options are enabled. I tried uninstalling and re-installing Native Access before the upgrade. And it doesn't work after the upgrade. Same message. I have rebooted multiple times.

    During the big sale I bought the Komplete 14 upgrade from Ultimate to Collectors edition and I don't want to attempt to install it until this error message is taken care of. I love NI plugins and I really want to use them!

    Can somebody please help? I would really, really, really appreciate it.

    Andrea

Back To Top