Battery Cells not Loading, Greyed out Cells

13»

Answers

  • empty
    empty Member Posts: 1 Newcomer
    Hi all. I have had this issue as well as the well documented fader bug. Anyway, in a long fit of desperation and pain I installed an old version of Battery 4 to see if things would work — success! Except, I could only use it in demo mode for 30 minutes — failure! Anyway, after this I thought I'd see what would happen if I re-installed using Native Access. I happily say this has worked — for now at least. Hopefully the update comes soon. <3
  • benneill
    benneill Member Posts: 1 Newcomer
    I have the same problem, I've tried all of the workarounds. When I replace the greyed out sounds manually they do not stay, they jump back to being greyed out the next time I open the file. This is a nightmare!
  • GabGarfield
    GabGarfield Member Posts: 3 Member

    Coming back to this post after it suddenly worked for a while. I was working on my Mac Studio M1 Ultra (Monterey) and my Macbook Pro M2 (Ventura) without the greyed out cells ever happening again. Now I had to do a clean reinstall my Mac Studio and went to Ventura. Now the problem is back on my Mac Studio when running in Native Mode. Seeing that still many people have Issues doesnt give that much hope. NI not fixing anything regarding this is just poor. I must say that I'm switching over to other plugins for future Projects. Native has really missed out on so many things since the M1 release which is already quite some time ago. Not fixing this big issue is a major thing keeping me from investing any money in Native products. I mean even the missing window-resizing option is a absolute bummer.

  • senoroveja
    senoroveja Member Posts: 1 Newcomer

    I'm on a 2020 M1. Like a previous user posted, running Logic in Rosetta has caused the "missing samples" dialogue to appear which allows you to find and replace the samples. Unfortunately if you turn off Rosetta, then the grey cells return. So you have to keep Logic in Rosetta all the time for this fix to work.

    The NI response to the Apple Silicon changeover has been terrible. My Guitar Rig 5 now only runs in Demo mode, and doesn't actually produce any sound. Same with Reaktor 5. Absynth is a lost cause. Everything is bugged out to hell. I've been using NI stuff for ages now, but after all the headaches and the way they've essentially just abandoned these products I don't see why I would ever buy another NI product again.

  • Simon A. Billington
    Simon A. Billington Member Posts: 39 Member

    Looking at my experience in Logic. Battery it seems to be a problem connecting to the samples.

    Loading a patch is fine, closing the plugin window is fine, using it is fine UNTIL I open that plugin window back up or load in a project. All of a sudden its not connecting to the samples.

    Bizarre behaviour, but it seems to me like an easy enough fix.

Back To Top