Maschine: Open in explorer issue

peter verberne
peter verberne Member Posts: 4 Sine

Hi,

Version 2.14.7 doesn't open 'Find in Explorer' samples. What's wrong?

Best.

Peter

Tagged:

Best Answer

  • peter verberne
    peter verberne Member Posts: 4 Sine
    Answer ✓

    Thanks again. I found out: if the project is not in the same folder as the respective samples, they don't show up in the browser. As soon as you tell Maschine to save your project in the same folder as your projects (File->Save project wiht samples), it works like expected. Otherwise, the mentioned issue occurs...

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,029 Pulse

    Try running Maschine as an Administrator (Right click icon -> Run as Administrator)

  • peter verberne
    peter verberne Member Posts: 4 Sine

    Thank you @Blindeddie for your response. But unfortunately, this did not solve the problem...

    Maschine version 2.14.7 and Windows 10 pro, both with latest updates have this problem on my pc...

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,029 Pulse

    It works fine for me, Exact same setup as you, not sure what else to recommend...sorry...

  • peter verberne
    peter verberne Member Posts: 4 Sine
    Answer ✓

    Thanks again. I found out: if the project is not in the same folder as the respective samples, they don't show up in the browser. As soon as you tell Maschine to save your project in the same folder as your projects (File->Save project wiht samples), it works like expected. Otherwise, the mentioned issue occurs...

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,029 Pulse

    oh sorry, I thought you meant that it was not opening from the samples Browser...

Back To Top