How to stop Traktor from importing my mixes?

d_j_m Member Posts: 51 Helper

I tried to search for this, and it was asked in the old forums - but unfortunately all of that now just directs to the front page of the new community so a lot of that info is now inaccessible...

Using Windows 11.

So... I have a folder that I put completed mixes into once they've been edited - OUT of the general "recordings" folder, and NOT in my Music folder. I thought this might solve the problem but somehow Traktor keeps finding these files on startup and analyzing them lol...

How can I stop Traktor from doing this on startup? I WANT Traktor to bring in new tracks and analyze them - it's convenient to have the software do that automatically on start-up. I've looked at my directory settings, and must be missing something.



Back To Top