Komplete file locations and paths on OSX

Edenorchestra
Edenorchestra Member Posts: 2 Noise
edited January 19 in Komplete Kontrol

I setup a new MacBook running Nuendo/Cubase, My NI Komplete system is working, however projects that were on my previous hardware system are not showing the previous instrument settings. In other words, when I open the project in Nuendo/Cubase which had 10 tracks of "session pro horns", the settings for that plugin are missing. The VST opens to Season Pro horns but the previous configurations are gone. I have to load a built in preset but my original settings are gone. I didn't save the instrument presets under a custom name, but typically I never have had to do so as they stay with the Nuendo/Cubase projects. I do have the original SSD for the previous MacPro computer. I tried copying NI folders in the ~/Library/Application Support/Native Instruments, but that didn't help.


Thanks

Tagged:

Comments

  • JesterMgee
    JesterMgee Custom NKS Libraries: freelancesoundlabs.com/nksMember Posts: 487 Saw
    if the instrument for the project is loading then all your installs should be fine. If the state of the plug-in is not reloading this more suggests an issue in the version of plug-in/software or an issue on the OS. Knowing macOS and it’s quirks between is versions I’d say it’s something not compatible with the OS as the likely cause. You need to detail what version of plugins, software and OS you are using them check if these all work together yet.
  • Edenorchestra
    Edenorchestra Member Posts: 2 Noise
    thanks, yes I know that's the only way to troubleshoot, many variables involved.  Like OSX is the culprit as the old machine was two or three major versions behind.  I decided to just redo the instruments settings.  I appreciate your response.
Back To Top