Native Access 3.0.1 shortage



  • khorramdin7
    khorramdin7 Member Posts: 1 Member
    edited November 2022

    Native Access has been slow for quite some time, but it is completely broken today. It takes 5-10 minutes to get through the "loading products". And when it does get through, all I see is the Free Pack. Nothing else.

  • VerbOne
    VerbOne Member Posts: 10 Member

    Same issue here. Native Access 3.01 is completely non-functional. New expansions I just purchased do not show up. All my old expansions and Kontakt files show up as discontinued "Legacy Products." It's suggesting I download Kontakt 5. And ALL Maschine expansions are missing.

    NI, PLEASE FIX THIS IMMEDIATELY. I just bought 3 expansions today and cannot use or install any of them.

  • gjohnsto61
    gjohnsto61 Member Posts: 1 Newcomer

    Just updated Traktor Pro and Native Access and updated firmware on my S2. Traktor is working fine and the firmware update worked, but Native access does not show any of my products. I can see everything when I log into the website. This needs a fix ASAP.

  • mattrixx
    mattrixx Member Posts: 12 Member

    I only discovered today that if I run the Intel version on M1 (Mac Studio Ultra here), it will mostly work and enable me to see all the products etc.

  • digitaladdictions
    digitaladdictions Member Posts: 3 Newcomer
    edited November 2022

    Things are working for me again on Native Access 1.14.1 (R156). I was using Native Access 1 when the problem started around 12 hours ago. I then updated to Native Access 2 (M1 mac version) to try to address the issue.

    Most of the day products would not list and downloads would not start. In the last hour downloads started working again but installations failed.

    Per the previous post I tried installing the Intel Mac version of Native Access 2 and still had the same issue. Then I went back to Native Access 1 and it started to work.

    So there are at least two issues. The first one was download and activation servers where unavailable. There also appears to be a bug in Native Access 2 at least on MacOS 13.0 (22A380) running on a 2021 Macbook Pro with an M1 Max.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,887 mod
    edited November 2022 Answer ✓

    Yesterday, and through the night, we experienced a server issue which resulted in a wide range of errors in Native Access.The problem on our side has now been resolved for the most part. Please restart / refresh Native Access and try again. A little fraction of users might still be affected, we’ll keep you updated and let you know when it’s 100% fixed.

    More information to be found here: A note about Native Access downtime (21.11.2022)

    I'll close this thread now, feel free to comment and follow the other thread if you need to.

  • Arthur Neeman
    Arthur Neeman Member Posts: 37 Member

    @Jeremy_NI, I won't make new thread and will post a picture of message I've got while installing manually after NA(3.0.1) said "Installation failed" today. It seems to be a reason why today's updates of Scarbee basses and Straylight. So problem is with licenses that NA reads on every install?

    And here is screen before I run installations manually:

  • Sugarnutz1
    Sugarnutz1 Member Posts: 3 Member

    I fixed my issue by logging out and then log back in but ended up with something else, Twenty-Five is listed in my licenses and Native Access but no content available. Any way to reinstall this? Can’t find an installer anywhere.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,887 mod

    @Sugarnutz1 You can install Twenty Five from here.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,887 mod

    Is it still happening today? The issue on our side is now fixed. Try restarting Native Access, also try logging out and in again in Native Access. If that doesn't fix it, get in touch here:

  • Arthur Neeman
    Arthur Neeman Member Posts: 37 Member

    I cannot answer anymore because the System HDD on that laptop died yesterday. But I updated everything on first attempt on my desktop "rocket" with no failures.

    So probably those installation failures were because of unhealthy Windows.

    Thank you for your time, Jeremy!

  • Ear Lab
    Ear Lab Member Posts: 1 Newcomer

    Native Access 3.01 , after install:

    Endless time to open up. No applications, no effects, no expansions.

    This is not funny !

  • marc.scoop
    marc.scoop Member Posts: 2 Member
    edited December 2022
  • Taranis
    Taranis Member Posts: 3 Member

    Same here, no products displaying in my NA Library

  • ZDPhoenix
    ZDPhoenix Member Posts: 11 Member

    It's always something with this stupid Access app. The first one never had issues like this.

    Saw the free Hypha promotion and tried to log in, to download it through Access.

    "Unable to login" error. Wonderful.

This discussion has been closed.
Back To Top