What NI product to install to get the plug-ins required by patches installed

Dinesh
Dinesh Member Posts: 2 Noise
edited January 12 in Native Access

I have purchased a third party patch library for MainStage, I get the error “plug-in named Kontakt isn’t available.

I also get the same error for Kontakt 5, and Z3TA+2. I think I need to install an NI product that installs those plugins on my MAC, but I do not know which product. Could some one point out what I need to instal. Thanks.

Tagged:

Best Answer

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,026 Pulse
    Answer ✓

    You need to install the Kontakt Player from Native Access and make sure the plugin is being scanned in Mainstage. Z3TA+2 is a Cakewalk Product and it is a VSTi...which from what I can tell is not supported in Mainstage.

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,026 Pulse
    Answer ✓

    You need to install the Kontakt Player from Native Access and make sure the plugin is being scanned in Mainstage. Z3TA+2 is a Cakewalk Product and it is a VSTi...which from what I can tell is not supported in Mainstage.

  • Dinesh
    Dinesh Member Posts: 2 Noise

    Installing Kontakt Player 6, resolved all but Kontakt 5, and Z3TA+2. Thank you.

Back To Top