Busy season in progress... Please note that due to a high volume of requests, the response time from our support is currently longer than usual. Chat is temporarily not available. We thank you for your understanding.

No play back of recorded midi using Komplete Kontrol A49 and Abelton Live 11 Lite

Luce
Luce Member Posts: 2 Noise
edited July 4 in Komplete Kontrol

Hi peeps

Ive set up my Komplete Kontrol A49. I can hear midi when I play the keyboard, and whilst recording, however post recording / on playback I can't hear the midi. I can see levels so the midi is going somewhere.

My midi preferences in Abelton are control surface 'Komplete Kontrol' with Komplete Kontrol A DAW selected for Input and Output. I've ticked Track for all the input channels: Clarett 2 Pre USB, Komplete Kontrol A49 and Komplete_Kontrol_A Input...

Can anyone help resolve this no playback issue?

Thanks in advance,

L

Tagged:

Best Answer

  • Luce
    Luce Member Posts: 2 Noise
    Answer βœ“

    Thanks Jeremy for asking those questions to help me. This issue has been resolved. No instrument had actually been dragged onto the track.

    Thank you!

    😊

Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,771 mod

    Does that happen with any instrument, even not Komplete Kontrol ones ? Like an Ableton rack or an Ableton synth ? When you say "levels" do you mean the MIDI level here ?


  • Luce
    Luce Member Posts: 2 Noise
    Answer βœ“

    Thanks Jeremy for asking those questions to help me. This issue has been resolved. No instrument had actually been dragged onto the track.

    Thank you!

    😊

Back To Top