No Cremona Quartet in Native Access

doubtingtom37
doubtingtom37 Member Posts: 2 Noise
edited January 26 in Native Access

All (4) Instruments installed. This was recent Upgrade to K13U CE. I can always load individual instrument tracks in Win11 Pro / Reaper, but expected to see Cremona Quartet as separate Product and install.

Best Answer

  • ShelLuser
    ShelLuser NetherlandsMember Posts: 135 Tri
    Answer ✓

    Yeah, I can see how that can become a little confusing; it's the same for me. However, it does somewhat make sense, if you look at the Komplete comparison chart then you'll notice these four instruments being mentioned under "Classical instruments", however it does not address the "Quartet" in any way.

    I guess the best way to deal with this is to consider "Quartet" a bundle which consists of four individual instruments.

Answers

  • ShelLuser
    ShelLuser NetherlandsMember Posts: 135 Tri
    Answer ✓

    Yeah, I can see how that can become a little confusing; it's the same for me. However, it does somewhat make sense, if you look at the Komplete comparison chart then you'll notice these four instruments being mentioned under "Classical instruments", however it does not address the "Quartet" in any way.

    I guess the best way to deal with this is to consider "Quartet" a bundle which consists of four individual instruments.

  • doubtingtom37
    doubtingtom37 Member Posts: 2 Noise

    THX ! After loading individual Instruments to Reaper, I notice each has Cremona Quartet caption. All performing properly, so all is well now.

Back To Top