KK S-49 Mk2 Note Off Problem

Basd
Basd Member Posts: 3 Member
edited June 2022 in Komplete Kontrol

Hello everyone,

When ı use my keyboard specifically for (2.Octave) it has not trigger any valuable attempt and because of the reason ı can't play the 2nd octave keys.I checked for midi mode and the lights of the keys are working just like the other octave keys.When ı use the other octaves everything is normal. I wanted to investigate the issue and ı download the midi command monitor app and looks like the third part of the octave area sending (ex.c2) note off command instead off note on.When ı checked the working keys with monitor system ı noticed that firstly the keys triggers to note on and after that note off. But my 2nd octave keys only trigger to note off command.

Please find the attachment that ı sent you about the midi commands for comparison

Answers

  • Uwe303
    Uwe303 Moderator Posts: 2,904 mod
    edited June 2022

    Hello,

    i guess you made a keyboard split in kk software, it has the midi editor inside for the s49 mk2. I would first check there. KOMPLETE KONTROL S-Series MK2 Manual (native-instruments.com) look for keyzones, delete them and leave one. Under: 10.5. Creating a New MIDI Template, and maybe you set min and max velocity to 0?

  • Basd
    Basd Member Posts: 3 Member

    Hello Uwe,

    Firstly ı would like to say that thank you for your respond.

    I just want to add additional note that when ı use the daw(Maschine,ableton, logic) the second octave keys not giving any light and system can't see any attempt for second octave.

    Do you think that ıt would be because of the keyboard split?

    Best Regards,

    Arda İyisan

  • Uwe303
    Uwe303 Moderator Posts: 2,904 mod

    Yes absolutely, the first keys are on midi ch1, the next keys on ch2. If your instrument only listens to ch1, there will be no sound.

  • Basd
    Basd Member Posts: 3 Member

    Hello again Everyone,


    Regarding the above solutions, firstly it is correct my second octave belong to the ch 2 and ı ımmediatly change it to the ch 1. But the related problem still occurs.


    Best Regards,

  • Uwe303
    Uwe303 Moderator Posts: 2,904 mod

    Have you also checked if there is a low and high velocity setting? And set both to low=0 and high=127. I don't own that keyboard myself so I don't know for sure if that option is there, but it would perfectly make sense with that issue. Maybe you can make a picture of all keys related settings.

Back To Top