Random key change

electroRogue
electroRogue Member Posts: 8 Sine

I havn't nailed down the exact cause, but .. sometimes when loading a song into deck B, C, D it will suddenly change the key of the song currently playing in deck A... Extreamlly annoying and ruins the mix. Anyone sharing this behavior ?

Tagged:

Best Answer

  • Ryan_NI
    Ryan_NI BerlinCustomer Care Posts: 160 mod
    Answer ✓

    hey @electroRogue - not sure what might be causing this, but it might be worth giving this a shot:

    1. Quit Traktor and disconnect your devices.
    2. Navigate to the following folder:
    3. Win: C: > Users > *Username* > My Documents > Native Instruments > Traktor *x.x.x*
    4. Move the files called Traktor Settings.tsi and collection.nml onto your desktop.
    5. Restart Traktor.

    Let me know how it goes! if you need to re-import your collection after:

    How to Restore the TRAKTOR Track Collection from a Backup

Answers

  • Nico_NI
    Nico_NI BerlinAdministrator Posts: 795 admin

    Isn't it because of some sync options like Master Tempo activated on the track you're loading?

    The deck A tempo would then adjust to the loaded track.

  • Stevan
    Stevan MIDIMember Posts: 279 Saw

    What controller/mapping do you use? Can you check for possible mapping issue?

    Sounds like Preserve pitch is mapped to load buttons.

  • electroRogue
    electroRogue Member Posts: 8 Sine

    Master tempo is never activated on Track A, my workflow means its always set to sync, the controller is a s3, the control mapping I'm using for the s3 have never been changed. Its the default, I do have an extra notovation nocturn that is purely set up to use effetcs

  • electroRogue
    electroRogue Member Posts: 8 Sine

    To eleberate, decks A,B,C,D are all set to sync, Master tempo is set at the very top under the BPM, whats puzzaling, is the is a random occurance, thinking a mapping is an issue, would mean it's ALWAYS an issue, most of the time I drag n drop tracks via the mouse, sometimes I will use a load button, if I'm more into the moment but can't remeber it making a diffrence or causing / avoiding the effect, only track A is effected. Never any of the others.

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 1,395 admin

    @Ryan_NI Do you have insights what might have caused this?

  • Ryan_NI
    Ryan_NI BerlinCustomer Care Posts: 160 mod
    Answer ✓

    hey @electroRogue - not sure what might be causing this, but it might be worth giving this a shot:

    1. Quit Traktor and disconnect your devices.
    2. Navigate to the following folder:
    3. Win: C: > Users > *Username* > My Documents > Native Instruments > Traktor *x.x.x*
    4. Move the files called Traktor Settings.tsi and collection.nml onto your desktop.
    5. Restart Traktor.

    Let me know how it goes! if you need to re-import your collection after:

    How to Restore the TRAKTOR Track Collection from a Backup

Back To Top