Traktor Pro 3 ... Tooltips Not Working!!

Hi!

I'm using Traktor Pro 3 (3.5.3 303). I just installed it on my laptop running Win 10 (all latest updates).

Tooltips doesn't seem to be working whenever I hover over anything within the Traktor interface.

In the top right corner the "i" symbol is on (highlighted) and in Preferences -> Global Settings -> Show Tooltips is on too.

I've tried enabling/disabling & restarting Traktor several times, but can't seem to get Tooltips to display.

I've also checked in my native Windows 10 OS and tooltips work fine there.

On my other laptop using Traktor Pro 2.9 Tooltips is working fine though (over Win 8.1).

Would really appreciate some help as this is driving me bonkers.

Thx! :)

Tagged:

Best Answer

  • Ryan_NI
    Ryan_NI BerlinCustomer Care Posts: 160 mod
    Answer ✓

    hey @Prakash Wadhwani ! welcome to the community.

    Could you please do the following and let me know if the issue persists?

    1. Quit Traktor and disconnect your devices.
    2. Navigate to the following folder:
    3. Win: C: > Users > *Username* > My Documents > Native Instruments > Traktor *x.x.x*
    4. Move the files called Traktor Settings.tsi and collection.nml onto your desktop.
    5. Restart Traktor.

Answers

  • Ryan_NI
    Ryan_NI BerlinCustomer Care Posts: 160 mod
    Answer ✓

    hey @Prakash Wadhwani ! welcome to the community.

    Could you please do the following and let me know if the issue persists?

    1. Quit Traktor and disconnect your devices.
    2. Navigate to the following folder:
    3. Win: C: > Users > *Username* > My Documents > Native Instruments > Traktor *x.x.x*
    4. Move the files called Traktor Settings.tsi and collection.nml onto your desktop.
    5. Restart Traktor.
  • Prakash Wadhwani
    Prakash Wadhwani Member Posts: 8 Sine

    Thx for the advice Ryan.

    Somehow 2 days later I fired up Traktor and was about to follow your advice when I noticed the tooltips are now displaying. Thank you so much nevertheless. Have a great day. :)

Back To Top