Lores midi not playing back.

Scott Davis
Scott Davis Member Posts: 3 Sine
edited June 15 in Kontakt

When I try to run multiple tracks of Lores patches on KontaKt 6 player in Logic Pro/Monterey, only one track will play back. All the other tracks aren't muted, I can see activity pumping on each channel meter, but can't hear them?? Im a newbie to Kontakt????? Is it a KontaKt thing or Lores???

thanks

Tagged:

Best Answer

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,826 mod
    Answer ✓

    @Scott Davis This is probably due to the way Kontakt works. From what I understand you are creating one instance of Kontakt with multiple libraries. Every time you load a new instrument it automatically assigns a different MIDI channel:

    If you don't set the correct MIDI channel in your DAW, it won't play the notes.

    If you wish to set a multitimbral instrument of Kontakt in Logic, here is how to:

    Using KONTAKT as a Multi-timbral Instrument in Logic Pro X

    You might want to do this as well:

    How to Route KONTAKT to Multiple Outputs in Logic Pro X

    Or you could open a new Kontakt tack for every Lores instance you want to use, it might be the simplest way.

Answers

  • Scott Davis
    Scott Davis Member Posts: 3 Sine

    Lores manual is an absolute mystery to me. I have been recording since 1970s and have used just about every O/S and plugin known to man. I am totally confused by NI Lores. It's not the way we work and the Help Manual is useless. If any one has some knowledge or can point me to a tutorial that is more than just marketing/ sales rubbish please let me know. I've had it and think I have wasted $300

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 1,406 admin

    @Jeremy_NI Have you heard of this issue with LORES before?

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,826 mod
    Answer ✓

    @Scott Davis This is probably due to the way Kontakt works. From what I understand you are creating one instance of Kontakt with multiple libraries. Every time you load a new instrument it automatically assigns a different MIDI channel:

    If you don't set the correct MIDI channel in your DAW, it won't play the notes.

    If you wish to set a multitimbral instrument of Kontakt in Logic, here is how to:

    Using KONTAKT as a Multi-timbral Instrument in Logic Pro X

    You might want to do this as well:

    How to Route KONTAKT to Multiple Outputs in Logic Pro X

    Or you could open a new Kontakt tack for every Lores instance you want to use, it might be the simplest way.

Back To Top