MASCHINE MIKRO MK3 MIDI Mode Configuration not saved to device

jccccjc
jccccjc Member Posts: 4 Sine


https://www.native-instruments.com/forum/threads/templates-in-maschine-revert-after-closing-controller-editor.315017/

Same Problem as the link. But the solution is not work for mac. Anyone have ideas? Thanks for help.

HW - 2021 macbook pro m1 max, machine mk3

SW - maschine 2.14.7(r1) / 2.15, controller editor 2.6.2

Tagged:

Best Answer

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 987 mod
    Answer ✓

    Ah yes, I forgot this little detail. Before downgrading Maschine you need to delete this folder:

    Macintosh HD / Library / Application Support / Native Instruments / Hardware.

    Then install 2.14.7 again, That should work now.

    Really sorry about this issue and the not so convenient workaround. The issue has been raised to the Maschine team. Hopefully it gets fixed soon.

Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 987 mod

    Hey @jccccjc Try giving Full Disk Access to Controller Editor: How to Enable Full Disk Access on macOS

    Does that fix the issue ?

  • jccccjc
    jccccjc Member Posts: 4 Sine

    It is same as before even after system reboot.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 987 mod

    Hey @jccccjc I had another similar report and after checking it, I was able to reproduce the issue, it looks like it's a bug in 2.15.

    If you downgrade to MASCHINE 2.14.7 for MAC does it fix the issue ?

  • jccccjc
    jccccjc Member Posts: 4 Sine

    It doesn't solve it. Downgrade to 2.14.5 is the same result.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 987 mod
    Answer ✓

    Ah yes, I forgot this little detail. Before downgrading Maschine you need to delete this folder:

    Macintosh HD / Library / Application Support / Native Instruments / Hardware.

    Then install 2.14.7 again, That should work now.

    Really sorry about this issue and the not so convenient workaround. The issue has been raised to the Maschine team. Hopefully it gets fixed soon.

  • jccccjc
    jccccjc Member Posts: 4 Sine

    Yes it solve the problem. I can’t thank you enough, Jeremy.

  • Dmitry
    Dmitry Member Posts: 1 Noise

    Have same problem with Maschine Mk3

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 987 mod

    @Dmitry Then the solution is also the same:

    Before downgrading Maschine you need to delete this folder:

    Macintosh HD / Library / Application Support / Native Instruments / Hardware.

    Then install 2.14.7: MASCHINE 2.14.7 for MAC

Back To Top