Kontakt 7 Factory Library 2 reports not installed

John Lundrigan
John Lundrigan Member Posts: 3 Newcomer
edited January 16 in Kontakt

I finally took the plunge and upgraded to Komplete 14. I was particularly looking forward to the new Kontakt 7 Player hosting the new Kontakt Factory Library 2.

Well the download and install went well, not a single hitch through Native Access - an absolute first for me during a Komplete Install. I'm using Windows 11

I started up Kontakt 7 to test the new additions to my library. Again I was impressed that everything seemed to function as expected, until I reached the final library, the much awaited Kontakt Factory Library 2. When I attempted to open this library in Stand Alone mode I got the message 'This instrument belongs to a library that is not installed currently!'

A quick Google search showed that others had this problems also and that Native Instruments were investigating the problem. But there was a workaround to at least get the library working while I waited for NI to get the problem fixed.

Well I tried the workaround. It was the usual process of downloading and using the NI uninstall utility to remove the Kontakt Factory Library 2 as well as removing another file associated with the previous install (ras3 folder) and restarted the computer and used Native Access to locate the Factory Library. This had no effect on the out come, same message.

Then another told me to downgrade the to previous version of Native Access. I couldn't find the Native Access uninstaller in Apps and Features so I attempted to uninstall from the Native Access application selection itself, but this only took me to the Apps and Features Window which did not have the uninstaller list (this I thought was truly pathetic) . The only thing could think of was to simply install the pervious version of Native Access. This process worked after warning me of the problems that I might face by doing the downgrade. The Kontakt 2 library was uninstalled again and this time I was told to re-install the factory library. This required a download of this mass library, even though it was already on my disk. Any, a couple of hours later after the download I tried again but got exactly the same message.


I followed every procedure that had been posted (in admin mode) where anybody had been successful, but the all required a re-install of the library and each of those require a couple of hours to download (why?). Can't I have the installer locally?


But, I've given up now, I'm wishing I hadn't bothered because the only thing I really wanted has been withheld and Native Instruments do not seem to have a very effective set of tools to deal with these issues.

Can anybody help please. How can I avoid a mind numbing download every tine I want to re-install a library.

Best Answer

Answers

This discussion has been closed.
Back To Top