Kontrol S3 Line disabled in Traktor Pro 3 settings

Hi all,

Yesterday I decided to have a mix (which I hadnt done for a while) and upon connectting my S3 and Running Traktor it informed me there was an update for both Traktor and my S3 availble.

So I updated both to the latest versions and all seemed well at first..... But then I tried to use my line in to input audio to my channel D (Yup, I know about the hold shift and EXT bit).

Absolutley no signal whats so ever? I double checked my levels and faders. Nothing?

Re-checked my audio source (my phone, which ive used many times before), it was outputting fine.

So I looked at my Traktor settings and under in

puts I saw that that both line L and R had been disabled? Never seen that before? I've been at it all afternoon trying to figure out whats happend. I dont know if Ive done somthing or the update has changed something, all I know is I used to have this functionallity and now I dont?

Any help or suggestions would be much appreciated.

Sorry, for the last pic being sideways, for some reason this is the only way it will post to the forum lol.

Tagged:

Comments

  • breaksbadger
    breaksbadger Member Posts: 2 Member

    For anybody that stumbles accross this with the same issue...... I can only assume that that either the NI update clashed with win 11 or a win 11 update clashed with NI software. Either way, only way I ended up resolving it was by doing a software reset of win 11 (basicly reseting ALL windows settings and wiping all software thats not microsoft, it does keep all your personal folders though).

    It was a drastic move, but a successfull one.

    I hate updates.

  • mixjunkies
    mixjunkies Member Posts: 2 Newcomer

    I aso have this problem.. has anyone else fixed this before I try the resetting windows solution.

    Thanks

  • mixjunkies
    mixjunkies Member Posts: 2 Newcomer

    I reset windows and reinstalled Traktor Pro still no joy. :(

  • Miks_Max
    Miks_Max Member Posts: 7 Member
    Hello! If it’s still relevant, then in order for everything to work, you just need to enable the “Turn on app permissions for your microphone” item
  • Miks_Max
    Miks_Max Member Posts: 7 Member
    Select Start > Settings > Privacy > Microphone . In Allow access to the microphone on this device, select Change and make sure Microphone access for this device is turned on
Back To Top