Why won't Lores install.

pepsiman
pepsiman Member Posts: 1 Noise

Lores will download just fine. But when I click to install it, I get an error telling me something about corrupt digital programing or something like that. This has been two weeks now emailing back and forth with no answer in sight. Can some one please help me?


Answers

  • Monochrome
    Monochrome GermanyMember Posts: 345 Saw
    edited December 2022

    It says it "can't be installed because its digital signature is not trusted". Odd, because all of NI's current products are Apple-certified.

    Have you tried this step listed under "If you want to open an app that hasn’t been notarized or is from an unidentified developer"?

    If the issue still persists, please get in touch with NI's support.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,586 mod
    edited December 2022

    Have you tried right clicking the installer and choosing open?

    the installation should take place in Native Access, what is happening there if you click on Install? Do you get an error message? Please post a screenshot.

    Have you given Full Disk Access to Native Access and the NTKDAemon? How to Enable Full Disk Access on macOS

    If these items don't appear in the list, click the plus (+) symbol and add them from:

    Macintosh HD > Applications > Native Access

    Macintosh HD > Library > Application Support > Native Instruments > NTK > NTKDaemon

  • MLW
    MLW Member Posts: 2 Noise

    I have a similar problem with my mac pro silicon but not the same. I purchased Lores 26th Nov 22 and still it won’t install from Native Access.Library is to go to ssd with bags of space.So sometimes it will start and gets to 2 hours and fails. Other times it says not enough space as it needs 180 gb for it to install on your computer though I have close to 280gb available.My internet is fine no issues.Have been sent a google/Lores file independently which fails too. Have had to purchase a download manager separately.Almost exhausted can’t quite understand why install on Native Access fails.I recently purchased K14 too with no problem installing.Have Native ticked in security even turned off firewall etc but nothing.Even if it downloads on a download manager which is last resort how would I get updates. Its a total nightmare.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,586 mod

    @MLW My colleague sent you an iso file, then a zip file, have you received the zip file and does it fail too? Lores is one of the biggest libraries (68GB). I see you tried different versions of Native Access, what version are you using now?

Back To Top