Super 8 needs activation although NativeAccess shows full version

E2P
E2P Member Posts: 9 Member
edited December 2022 in Komplete General

Hi,


i'm using Komplete 13 on a Windows 7 / 64bit system.

I've upgraded my CPU, everything works fine except Super 8.

As you can see, NativeAccess1 shows it as FullVersion (serial hidden for showing

here...😉) but Super 8 always is coming up with "Product not activated"...

Clicking "Activate" fails because NativeAccess regards it as Full Version. The Reinstall

function is not available! Tried to delete the registry keys with the NI Windows Reg tool

but than Super 8 is not recognized anymore by Native Access! Trying to enter the Serial

with AddSerial function also fails.

Spend the night trying to get it working (the day before everything was fine

with same settings, except older CPU!!!)... any helpful hint??


Cheers

E

Best Answer

«1

Answers

  • chk071
    chk071 Member Posts: 341 Pro

    I'm not sure about the issue, but, note that Windows 7 is not supported, neither by Super 8 nor by Native Access. It could well be the reason why it's not activating.

  • E2P
    E2P Member Posts: 9 Member

    ... NativeAccess 1 (bright one) still works fine with my Windows 7, i agree that the product info says that

    Super 8 only works with Windows 10 and higher.

    BUT friday Super 8 worked properly without problems nearly the whole night...

    than i've mounted a new CPU on Saturdy (before Intel i5, now i7) AND Super 8 is not activated anymore!!!

    EVERYTHING (OS, Soundcard,etc.) except the CPU stayed the same!!!


    Still worried

    E

  • chk071
    chk071 Member Posts: 341 Pro
    edited December 2022

    Ah...

    Have you uninstalled it via Windows' Programs & Features dialog?

    If you haven't, try to uninstall it that way, and then reinstall it, and see if it activates OK.

  • E2P
    E2P Member Posts: 9 Member

    Yepp, uninstalled via Windows "Progam and Features". Than Native Access doesn't recognize it anymore!!

    Super 8 vanishes and is not visible in Native Access -> Not Installed.

    If i move the cursor over the "Full Version" entry at the end of the line of an installed product normally this entry changes to "Reinstall". For Super 8 (if it appears in NA Installed Products list) the "Full Version" entry

    doesn't change to "Reinstall".??

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,907 mod
    Answer ✓

    @E2P Indeed, neither Native Access or Super 8 are supported on Windows 7. You can find legcy versions of Native Access here: Native Access 1 Legacy Installers for Older Operating Systems

  • E2P
    E2P Member Posts: 9 Member

    As already mentioned i'm using NA1 on Windows 7.

    As you also can see in my first post in this thread NA1 now shows (after upgrading the CPU)

    Super 8 as Full Version:

    And it was running fine until last friday. I was playing around with Cubase and the last thing i've done

    at night 3:00 am was building a track with Super 8 ... :) Than i've installed a new CPU. EVERYTHING

    worked fine, Cubase started, Song loaded fine, Super 8 asked for activation. :(

    ... didn't Super 8 come with Komplete 13 (that i'd purchased for Win7 compability...)??

    Is it possible to downgrade to Super 8 R1 that runs in Reaktor?

    ...nevertheless, next weekend i will give it long try again to get it running...

  • chk071
    chk071 Member Posts: 341 Pro
    edited December 2022

    Yes, Super 8 is part of Komplete 13. I don't think Komplete 13 supported Windows 7 though. All the sites which still list Komplete 13 say it requires Windows 10. Windows 7 already was in its last gasp in 2020, when Komplete 13 was released.

    I don't think that's the issue though. You probably should contact support, and ask if they have a solution for you. Looks like something went wrong when you did a CPU upgrade, which is always finicky with software which is machine activated.

  • E2P
    E2P Member Posts: 9 Member

    Komplete 13 works fine here with Windows 7 and i'm quiet shure (!!?) when purchasing it

    specification list said that it's compatible with Windows 7. As far as i can remember that has been

    the most important requirement!!

    Thanks for coming up with hints and not to run in a Windows 7 pro/contra discussion! :)

    I can see that you've been involved in a similar thread regarding Super 8 /Windows 7 trouble.

    Maybe downgrading Super 8 R2 to R1 that i can use it in Reaktor is a solution.

    ... perhaps NI support can help to downgrade.


    Greetz from HH-Süd

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,907 mod

    @E2P As Super 8 as a standalone synth id being discontinued and now will exist only as a Reaktor synth (back at what it was in the beginning) I've added a serial for Super 8 as a Reaktor ensemble. Hopeffully that works for you.

  • E2P
    E2P Member Posts: 9 Member

    Great!!! Many thanks Jeremy!!

    A first curious glance at Native Access 1 showed a new software in the "Not Installed" list...

    Super 8 R1. Serial has been received via mail. Seems fine so far. I give it a try next weekend!

    ... i could see that there are Win10 drivers for my ESI Maxio32. Updating Win7 could be a task for

    my christmas holidays... :)

    Thanks for your support!!

    Cheers from HH to B

  • Nir Mashiah
    Nir Mashiah Member Posts: 9 Member

    Hello, I have the same issue...Super 8 R2 worked for me up until a few days ago, I uninstalled it but after re-installing it again, I get the same message E2P got.

  • LostInFoundation
    LostInFoundation Member Posts: 4,025 Expert
    edited April 2023

    Message cancelled

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,907 mod

    @Nir Mashiah What's your operating system? Do you have a M1 mac?

  • the-OMH
    the-OMH Member Posts: 5 Member

    Hi, I have the activation problem in a M1 Mac. Any tipps?

    Thanks

    Andreas

  • Nir Mashiah
    Nir Mashiah Member Posts: 9 Member

    @Jeremy_NI yes, M1 mac, 12.6

Back To Top