Traktor Pro 3 + Kontrol S4 mk3 - No sound in cue or main output

robbiey
robbiey Member Posts: 4 Member
edited December 2022 in Traktor Software & Hardware

All of a sudden, after working fine only a few weeks ago, I am unable to get any sound to the main output or in cue via headphones.

On latest version of Traktor Pro (3.7). On an older mac mini using Mojave. All the controls seem to work, can pause and play and use the platter to adjust, but for some reason there is no sound at all via the cue or the main output.

Each channel is registering noise in the levels so it's weird that I can't hear anything in the headphones when cueing channels. Haven't changed any settings in preferences. At a loss and I'm really frustrated as I haven't touched a setting since the last session where it worked and has always worked.

Any help would be greatly appreciated.

Tagged:

Comments

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,542 admin

    Hi! I see that you've been in touch with our support team already. Please keep us updated how you get on.

  • robbiey
    robbiey Member Posts: 4 Member

    Hi Kaiwan,

    Yes I have created a support case.

    After playing around with it, it appears to be a power issue. I can fix the issue if I remove the power cable completely and put it back in.

    Also the unit will power off at random times, sometimes if i just move my finger over the power button or slightly touch the power cable.

  • Ian
    Ian Member Posts: 1 Member

    Hi I have had the same problem with my s4mk3 done everything it's been 2 years paid over £1000 for it and can't use retailer non helpful 🤬

  • robbiey
    robbiey Member Posts: 4 Member

    Ok so I have an update.

    My S4 was plugged into a power board. I was advised to plug it in to its own power point and this has seemed to fix some issues.

    It's weird that this has only become an issue - it's been on a power board for almost 2 years without issues.

Back To Top