Native Access - Why not enough free space?

BigBlue Member Posts: 13 Member
edited December 2022 in Native Access

Hi there,

Native prevented download of Session Strings (29GB). It says: Please free additional 26GB. Because a total of 79GB is required for the download/installation. My mac is pretty loaded but still has 108GB available. Before Session Strings I downloaded Session Horns which has same size and it worked fine (onto my external SSD). Now suddenly there seems to be not enough space! How is that possible?

I thought maybe it's an error by NA so I tried to install/upgrade to Native Access 2. But the installer wanted to install something called NTKDaemon. I stopped the installation and checked it out on the internet. I found some horror story about NTK Daemon that it creates a huge memory leak and users try to get rid of it! So I reinstalled Native Access 1. But it still said 26GB are missing for installing Session Strings.

Then I found this on "Please note that to find out the actual free space available on your system drive, you need to access the application Disk Utility. You find this in: Applications > Utilities > Disk Utility.

This is necessary, because simply right-clicking on the Mac HD in Finder and choosing "Get info" will show the summation of free space and purgeable space

Native Access calculates the amount of free space an installation requires from the available free space only (excluding the purgeable space). This is why you may see what is presumably enough free space available, although Native Access requests more."

Ok! I checked it out and it's true. According to Disk Utility my free space is not 108GB (like it says in Mac Info) but only 53GB.

I was soooo close finishing all downloads via NA! I put everything that was not required on my external SSD. Even installing session horns worked fine (same size). Everything went on my external SSD so it's impossible that free space on my Macintosh HD became less!

What shall I do now? It's only Session Strings that is missing. And Disk Utility doesn't define exactly what data can be erased to solve the problem.

How is it possible that after installing everything on external SSD (so no space on my Macintosh was used) that suddenly it required 26GB more space on my Macintosh? This doesn't seem to make sense.



Best Answer


This discussion has been closed.
Back To Top