Busy season in progress... Please note that due to a high volume of requests, the response time from our support is currently longer than usual. Chat is temporarily not available. We thank you for your understanding.

User library issues

antuan
antuan Member Posts: 3 Sine

Hi friends

I recently started with Maschine MK3. Everything was ok (its a really cool machine) but a few days ago I performed a hard drive partition and I moved my user's libraries (with hundred of sounds) to this new site.

Now, when I open the Maschine software and try to select a new ubication for the samples in the preferences menu (D instead of C), the software collapses.

I tried to reinstall Maschine several times, move back the samples to its initial site, with no success.

I think Maschine MK3 is going crazy trying to find where the samples are, but the software doesn't allow me to provide new information.

Any advice?

Thanks and regards

Comments

  • Tony Jones
    Tony Jones UKMember Posts: 232 Saw

    Did you relocate in Native Access?

  • antuan
    antuan Member Posts: 3 Sine

    Hi, Tony.

    No, i didn't relocated in Native Access because i'm having issues with samples audio files from other companies and therefore are not included in Native Access softwware.

    Thks

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,863 mod

    @antuan Please try resetting the database for Maschine as explained here: MASCHINE Crashes

    Does it crash in the same way then?

  • antuan
    antuan Member Posts: 3 Sine

    Hi, Jeremy. I just tried the different solution but no success... Any other suggestion?

    I would like to show you my screen...The screen turns into black when I try to enter in Preferences / Library


    Thks and regds

Back To Top