Machine+, update 1.4.3: has anybody noticed aftertouch is not working?

Edward Kort
Edward Kort Member Posts: 3 Noise

I just installed the latest (v1.4.3) update to my Machine+. Now, across all instruments and sounds, aftertouch is not being recognized. This is true whether I'm using Machine's pads or my midi wind controller. Initial velocity is correct, just no aftertouch. And this is in standalone mode.

Is there some setting I am missing? I looked at the System, MIDI, Sound, and Group levels with no success. And aftertouch worked in the prior release.

Any help is appreciated.

Cheers, Edward Kort

Tagged:

Comments

  • darkwaves
    darkwaves Member Posts: 160 Saw

    maschine has never had aftertouch

  • Edward Kort
    Edward Kort Member Posts: 3 Noise

    Without aftertouch, the current Machine+ iteration is virtually useless for me. I do a lot of tracking with a midi wind controller, and without aftertouch it is just a piano substitute.

    I hope NI is going to expand their VST3 implementation to support aftertouch in the near future. If not, anyone want to buy a near-new Machine+?

  • darkwaves
    darkwaves Member Posts: 160 Saw

    It's not even a maschine+ thing. It's one of the decade old feature requests for the software. You probably shouldn't expect it to happen.

  • Edward Kort
    Edward Kort Member Posts: 3 Noise

    Bummer! Thank you for the information. I guess that relegates the Machine+ to a scratchpad, with the real work (tracking and mixing) done in my DAW.

Back To Top