legacy Ashlight installer

JGS11
JGS11 Member Posts: 2 Noise

I'm presently using Mac OS 10.13.6 as I await delivery of a new Mac Studio Ultra. A few months ago I scored a feature with lots of Ashlight tracks. Now suddenly, I'm getting an error message saying that Ashlight needs a newer version of Kontakt 6. It worked fine recently and I haven't changed anything. I can't upgrade to Kontakt 6.7 because of my OS. Ashlight version 1.0.1 worked fine. Where can I find this legacy installer? Thanks! I'm really stuck and am in the middle of a new soundtrack that has Ashlight tracks that no longer open.

Best Answers

Answers

  • JGS11
    JGS11 Member Posts: 2 Noise

    No, I can't update to the latest version because it's only compatible with Kontakt 6.7 and Mac OS 10.1. I'm still on 10.13 and Kontakt 6.7 isn't compatible with High Sierra. Ashlight worked fine until this week. I haven't changed anything in my setup. I just need to get through the next 3 months. I have a new Mac Studio arriving in November. I don't have access to older Ashlight installers because of Native Access. I currently have v1.0.1 and would like to reinstall it.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,707 mod
    Answer ✓

    @JGS11 I've sent you the installer for the previous version of Ashlight.

  • fbelda91
    fbelda91 Member Posts: 1 Noise

    I updated to Ashlight 1.5.o but it dosn't work anymore, I thint that it's because of my Mac High Sierra 10.13 version.

    How can I get the installer of the previous Ashlight version?

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 2,707 mod
    Answer ✓

    You can get in touch with my colleagues they will provide the installer: http://bit.ly/NIsupport_install

Back To Top