Previous versions of recently updated Kontakt libraries / compatibility with K6 older libraries

Options
Jeremy_NI
Jeremy_NI Customer Care Posts: 10,619 mod
edited June 24 in Kontakt

Hey all,

Please check this other thread for updated links:

Previous versions of recently updated Kontakt libraries / compatibility with K6 older libraries

(We had to create this new one for users to find the links directly, without going through all the comments)

There are a lot of recent updates for Kontakt libraries to port those to 7.6 and taking more advantage of the MK3 keyboard new possibilities. Some of you expressed the need for previous versions as you do not wish to use Kontakt 7 for various reasons. Here are the installers for those libraries. Let us know if you see one missing and we'll update the links.

IMPORTANT: Make sure to open Native Access after installation to complete the activation process.

If you wish to move the library to an external hard drive after installation and activation, please follow these steps: How to Move a Kontakt Library

40s Very Own Keys 1.0 (Mac & Win)

https://drive.google.com/drive/folders/1HtUN5uoJHG_ELPAANytL6W_jDwBfSRVk?usp=sharing

40s Very On Drums 1.0 (Mac & Win)

https://drive.google.com/drive/folders/141EuWhONVblXjvdvA2jTPzz_j5EnM4Fo?usp=sharing

Amati Viola 1.2.0

Mac:  https://drive.google.com/file/d/1_BnYcz2234q1ClZv6DwM6AXNvgVbxM01/view?usp=drive_link

Win:  https://drive.google.com/file/d/12R9Y-Wd727PRLT_PtcMzJxmeqZnn8yZK/view?usp=drive_link

Analog Dreams 2.0.2 (Mac & Win)

https://drive.google.com/drive/folders/1QROLPq85AUORe4-4Jzh1njpxrX9DnEE-?usp=drive_link

Analog Dreams 2.0.3

Mac:  https://drive.google.com/file/d/1i90ONLmsqspE6U7IDhF8WHcRFyutiPuw/view?usp=drive_link

Win:  https://drive.google.com/file/d/1_MhmKMuq0e9H2JvYvsZ8k5tzfKffzkGN/view?usp=drive_link

Ashlight 1.5.0

Mac:  https://drive.google.com/file/d/1kMiGLCMt80ge11B1_teVsELkxOlkTiQl/view?usp=drive_link

Win:  https://drive.google.com/file/d/178lYBvKaI_pdeW6wlOq5PFOiKJ6zBcno/view?usp=drive_link

Bazzazian Tapes 1.0.0

https://drive.google.com/file/d/18bteVYc67NVMwhXJCRA3JtqaxFHuQMtG/view?usp=drive_link

Butch Vig Drums 1.0.0 (Mac & Win)

https://drive.google.com/drive/folders/11rOLvxgYkPOezhmTmWVx5ZMlDXcnjFVB?usp=sharing

Cloud Supply 1.0.1 (Mac & Win)

https://drive.google.com/file/d/1KUUlAJAzmhnuluJMFJIbM0k47Rl9jo-f/view?usp=drive_link

Deft Lines 1.0.0 (Mac & Win)

https://drive.google.com/drive/folders/1opL76TaC_uMhtcpY9An1PAQ578H6BwxB?usp=sharing

Duets 1.0 (Mac & Win)

https://drive.google.com/drive/folders/15U2z1qSMVIH31SBZQl2uZ-LoOwxR92tK?usp=sharing

Empire Breaks 1.0 (Mac & Win)

https://drive.google.com/file/d/1uA_TTJYN2rzSy3xSKcCbEpW_YiJgyndt/view?usp=drive_link

Ethereal Earth 2.0.2 (Mac & Win)

https://drive.google.com/file/d/12mLt1iMvrWKfVApEb3aZc32Pyc4hht0l/view?usp=drive_link

Feel It 1.0.0 (Mac & Win)

https://drive.google.com/file/d/1eqwZKDwcAqSEbFQ56frdgpDLNl313sxQ/view?usp=drive_link

Glaze 1.0.0 (Mac & Win)

https://drive.google.com/drive/folders/1XHgl7jyD2E9HaEr52PLIqJD4fXcGsC3c?usp=drive_link

Guarneri Violin 1.2.0

Mac:  https://drive.google.com/file/d/1OD5iUAISYj3trAwOvLozDO9Y1y8MMOue/view?usp=drive_link

Win:  https://drive.google.com/file/d/1W8lr33-UueFL9FD1BrOVUaGEij0lgP5h/view?usp=drive_link

Hybrid Keys 2.0.2

Mac:  https://drive.google.com/file/d/1s38rqoFPeOJjI9UH-pfQOpvVOQuR-Kau/view?usp=drive_link

Win:  https://drive.google.com/file/d/1b9Nc93-8khwblt3W09kdOnMbpFPzLn4y/view?usp=drive_link

Hypha 1.0.0 (Mac & Win)

https://drive.google.com/file/d/1xa8YUqjqhdQivIKoH3rOeocaGx3NU2a6/view?usp=drive_link

Ignition Keys 1.0.0 (Mac & Win)

https://drive.google.com/drive/folders/1GDrjTqHFsNT_mQnH3Ph0D_B4n3mD4gGG?usp=drive_link

Karriem Riggins Drums (Mac & Win)

https://drive.google.com/drive/folders/1WSgJheWAHUqWVTpRFS9XsRh0YXjiEXlP?usp=drive_link

Lo Fi Glow 1.0.1 (Mac & WIn)

https://drive.google.com/file/d/1BJqRxN5o1TZyGfKK4jLCjg4tPqNxNRg-/view?usp=drive_link

Melted Vibes 1.0.0 (Mac & Win)

https://drive.google.com/drive/folders/10boup_PWuIe1tA8FoxcS99W3xoUAzxtS?usp=drive_link

Modular Icons 1.0.1 (Mac & Win)

https://drive.google.com/file/d/11LgyonSIbbl2jO2DoWvkz4Q4XDJoSsFR/view?usp=drive_link

Modular Icons 1.2.2.3 (Mac & Win)

https://drive.google.com/file/d/1j1Gnbii5T0STPy6byhQ7fHI0ij1jZF_y/view?usp=drive_link

Noire 1.1.0

Mac:  https://drive.google.com/file/d/1EclNi8blNDVn2ljH8dtXmnbmqR7E5Ki9/view?usp=drive_link

Win:  https://drive.google.com/file/d/1hrnVPhuAPhLsfl4cfYDHnQ6TI1MX8QwE/view?usp=drive_link

Retro Machines Mk2 1.3.0.5 (Mac & Win)

https://drive.google.com/file/d/18Qy0ZLoVem_RT-Vk4rjdeeaHdyijyBNO/view?usp=drive_link

Rudiments 1.0 (Mac & Win)

https://drive.google.com/file/d/1iQZVN710b-Zj_unSoqXPBGFxCNt5MAED/view?usp=drive_link

Schema Dark (Mac&Win)

https://drive.google.com/file/d/1DBFFrPe5QEI97GcaEKJoiF_Iy986L2wI/view?usp=sharing

Session Guitarist Electric Mint 1.0.1

Mac:  https://drive.google.com/file/d/112c83FslzqAFV0wsmdrWzZblzjW40Cg8/view?usp=drive_link

Win:  https://drive.google.com/file/d/1hN5eJ9jAV1c2dEVtWgLoNFCD0HlwjQV_/view?usp=drive_link

Session Guitarist Electric Sunburst Deluxe 1.0.0 (Mac & Win)

https://drive.google.com/file/d/1FSyOo9Qwy2S_Xy1R8A1yxJ-4NVjh-nWE/view?usp=drive_link

Session Guitarist Picked Acoustic 1.0.0 (Mac & Win)

https://drive.google.com/file/d/13iNR_rdUhSlD1mvxtLeyLfxodwRN3J7i/view?usp=drive_link

Session Strings Pro 2 / 1.0.3 (Mac & Win)

https://drive.google.com/drive/folders/1pZ4VsFb1jDqRsAU01t5dhLXYFcgMh47r?usp=drive_link

Soul Sessions: (Mac & Win)

https://drive.google.com/file/d/1PA1ZwNjS4hINUdIW810QnTzWEo5DLFun/view?usp=drive_link

Spotlight East Asia: (Mac & Win)

https://drive.google.com/file/d/1ymOgeIRS_T8Lx43xW5Sm7gyrOHK2TNJJ/view?usp=drive_link

Stacks 1.0.0 (Mac & Win)

https://drive.google.com/file/d/122HaYYumrMTMbUIinJSH9Gi_Ywx0FJs-/view?usp=sharing

Stradivari Cello 1.2.0

Mac:  https://drive.google.com/file/d/17BewwytJ-1sleBzg9b44QAjlClTuD555/view?usp=drive_link

Win:  https://drive.google.com/file/d/1lou0o0yJ55p3jDtv2MwR29ZpvHtsLE4T/view?usp=drive_link

Stradivari Violin 1.2.0

Mac:  https://drive.google.com/file/d/1uAbgMEdDRWu3mVzMMToog5via5cdMSt2/view?usp=drive_link

Win:  https://drive.google.com/file/d/1ZZ0W55x2bfhs8Eu5m2SNXLEftWwsz0er/view?usp=drive_link

Sway 1.0

https://drive.google.com/drive/folders/1FchzeCJ0AxAl0lTzs-9bbRopo9zVIQoA?usp=drive_link

Twenty Five 1.0.0

https://drive.google.com/drive/folders/1VdNurFUI6KnPJnfy9J88UfW9VV_59FV1?usp=sharing

Utopia 1.0 (Mac & Win)

https://drive.google.com/file/d/1z43Qt7tYxd5IKHeg4inkm_D7AM7D4W4I/view?usp=drive_link


«13456722

Comments

  • Jojo123
    Jojo123 Member Posts: 295 Pro
    Options

    Thumbs up for this.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,619 mod
    Options

    @JesterMgee This is something we have been thinking about for a long time but it's not as simple as it seems when we have so many products and versions over time. Our support will always provide installers for older versions on request though.

  • JesterMgee
    JesterMgee Member Posts: 2,741 Expert
    Options

    Yeah I bet it’s a challenge especially nowadays with so many products and changes. I keep my own backups still so not an issue for me really but I know some guys may hit issues at the most inconvenient times and nothing is more frustrating than a planned long weekend of production only to discover an issue that needs you to roll back a version. Rare but bet that could be frustrating.

  • Jason Wilden
    Jason Wilden Member Posts: 1 Member
    Options

    Thank you for doing this, I too got caught by this, I prefer to keep my libraries and other products updated between projects (good hygiene) but like most, unfortunately rarely pay too much attention to the release notes.

    I'd love to be able to mark a product as "Held" on a certain version in Native Access. That would permit me to mark the libraries that are critical to my current work as immutable during a project but still otherwise apply blanket updates to the others. I can then "Release" my held components for an update when it's a good time to do so.

    Ideally, Native Access would warn if a breaking change such as a new minimum version of a player or instrument will result from the update, especially if it knows that the dependency is not installed.

    Cheers.

  • LostInFoundation
    LostInFoundation Member Posts: 4,320 Expert
    Options

    Very welcomed initiative to publish previous versions.

    And I second the requests to have the previous installers publicly back (in the end it was already there in NI website, you just stopped adding the updates some years ago) and to have NA manage better these kind of things.

    But…one question arises: does this mean that new updates that incorporate new MK3 possibilities will mean troubles for people wanting to use previous hardwares or previous versions of Kontakt or KK?

    AKA: will users not adopting new hardware and new Kontakt not be able to install new versions of their softwares?

    This would be a bad move…

  • Calagan
    Calagan Member Posts: 176 Advisor
    edited September 2023
    Options

    Thank you...

    Much appreciated

    Just one question : given the size of each installer (very small), I guess it's just an installer that download the library from the NI servers.

    Or maybe it's just the "Kontakt instrument" files, the samples being the same whatever the version...

    How could we archive the whole library previous versions on an external drive ?

  • balimusic
    balimusic Member Posts: 2 Member
    Options

    Thanks for this. I was not aware of the update consequences until I read a thread on VI-Control, which also gave a link to this page. It would be great if at the top of Native Access in the notification area, a sentence of warning could be inserted about the possible adverse consequences of updating but continuing to use Kontakt 6, along with a link for further details (similar to the current notice about Apple Silicone compatibility).

  • Jojo123
    Jojo123 Member Posts: 295 Pro
    Options

    @Calagan if I understand you correctly, thats a very good question and one I've wondered about.

    When I downloaded Lores (one of the, if not the, biggest NI Libraries) after upgrading to K14 UCE - I grabbed the installer and it was the full package. Now say Lores has an update, I don't think it would make you down load the whole Library or at least one would hope not.

  • AbeltonIsland2020
    AbeltonIsland2020 Member Posts: 8 Member
    Options

    I apologize but I am new here....I am trying to understand this issue I am having. I think I am in the right place.

    I had Kontakt 6 as part of NI Komplete 13. I accidentally updated to the trial version (or whatever) of Kontakt 7 in NI access. Also I didn't realize what I was doing but I just clicked update next to the different instruments in my library. Now certain instruments like Noire give me the error message in both the Kontakt 6 and Kontakt7 as well as Komplete Kontrol.

    So if I am getting the error message "Your version of Kontakt is too old to load this file. Please update to the latest version." for a particular library do I just put back an older version of Noir for instance or whatever sounds are giving me the message? How would I do this?

    When I purchased Komplete 13 it came with the hard drive. Do I drag and drop? I am not sure how to proceed and I have music that is due soon.

    Thank you!

  • Paj
    Paj Member Posts: 2 Member
    edited September 2023
    Options

    Should Hypha be on this list? It did recently receive the NKS2 update.

    Paj

    8^?

  • AbeltonIsland2020
    AbeltonIsland2020 Member Posts: 8 Member
    Options

    The links listed above, fixed my issue. Thank you!

  • LostInFoundation
    LostInFoundation Member Posts: 4,320 Expert
    edited September 2023
    Options

    @Jeremy_NI Quick question: in Native Access update 3.3.1 - 2023-04-19 one of the points was “Added Legacy Installers to the Help menu”.

    Shouldn’t these installers be available there? Are they? Why not just telling people “you can find the installers there”?

    You could even place a section there called “Installers for Kontakt 6 owners”.

    It would be a mess anyway, if your new policy is “updates for just a part of users messing up things for all the others” (please rethink about that), but at least the solution will be available

Back To Top