How do I set up Maschine routing to prevent echoes from external synths?

Nikal Might
Nikal Might Member Posts: 24 Member
edited May 2022 in Maschine

I have a Behringer 2600 routed to Maschine's inputs 1+2 via my Focusrite Scarlett 6i6. I need to use a tuning plugin on the Sound's FX chain to tune the oscillators with.

However, I get an echo as whatever is sent through the inputs gets sent through the Group and out to the Master. I can get rid of the echo by switching off the Group or Master outputs and still hear what's coming into the interface, but then the tuner plugin stops working, which seems odd behaviour to me, as I'd expect audio to still be routed to the FX chain even if nothing is being sent to the Group or Master respectively.

How can I monitor my synth AND use the tuner plugin without the echo?



  • darkwaves
    darkwaves Member Posts: 342 Guru

    Maschine gets really, really weird if you mute a group or set an output to 'none'. Try setting the output to a maschine output you don't have configured. For example, I don't have ext 16 setup.

    Set the output of the sound with the plugin to ext16 and I think it would work how you're expecting.

Back To Top