support ticket closed without solving problem

Options
maswot
maswot Member Posts: 8 Newcomer

Hi, Kontakt7 still crashes despite all the proposed fixes, and I sent in a Support Tool report and the latest crash report, and in reply I received an automatic message saying the support ticket had already been closed with status 'solved'. MY PROBLEM IS NOT SOLVED! … And the worse thing is, I still can't figure out how to set up a new ticket on this website. It's a bigger secret than the codes to the nukes. NI makes nice products, but I can't understand why they are so hard to fix and why NI makes it so difficult to get support. Anyone know the link to set up a support request???

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,396 mod
    Answer ✓
    Options

    @maswot It seems that you were finally able to solve the issue with a little help from our support.

Answers

  • PoorFellow
    PoorFellow Moderator Posts: 3,686 mod
    Options

    Support links are e.g. these : N.I. Native Access and Installation Support and N.I. Kontakt Support

    At the page N.I. Kontakt Support be sure to scroll down to page bottom to see if there is a log-in request , if there is then log-in , at next page again scroll down and small blue chat box ought occur within 15 seconds. Then write in chat box and when getting suggestions then select did not help when it didn't , that ought to bring you on to either chat with human or open a ticket. (You need to use a browser with Cookie , Security and Extensions settings that will allow for log-in on the page for the page to work)

    On some support pages you need to : Scroll down to bottom of page and log in ,Then click the Contact support , Then again scroll down and click the Contact N.I. support that shows , Then yes , damn it ! , then you have to click the Contact N.I. support again

    Please refer to the page : How to get in touch with our Customer Care

  • maswot
    maswot Member Posts: 8 Newcomer
    Options

    Thanks for the links !

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,396 mod
    Answer ✓
    Options

    @maswot It seems that you were finally able to solve the issue with a little help from our support.

  • maswot
    maswot Member Posts: 8 Newcomer
    Options

    Hi Jeremy,

    Yes, it took more than six months, but we finally got there. I did send a thank you to all the people who helped out. They were all really great. I do have two things to pass on, however. First, you really need to update Native Access with an "Uninstall button" The way I fixed the problem was to manually uninstall and then reinstall every one of the components in Komplete. There was also a problem with the queeing function in Native Access. If I queued multiple items for installation, NA completed the first installation but then failed all the others in the queue. So it took six months to find the problem within the NA way of doing things, and then to uninstall and reinstall everything manually took me days and days and days to do manually. The second issue is I got NI up and running just in time for the Summer Sale, which was launched pretty much at the same time I got NI working. So I do feel a bit like a chump having paid full price for a product that failed to function until the exact time when I could have benefited from the Summer Sales promotion. Not that the 200 dollars makes that big a difference when you look at the total investment in renovating and upgrading our entire audio-visual facility … but it is a bit like adding insult to injury. In short, I like your products, and I thank you all for your time, but I can't say it's been a wonderful experience.

  • maswot
    maswot Member Posts: 8 Newcomer
    Options

    Correction: you need to add an "Uninstall ALL" button … Or even better, a single button to Uninstall ALL and then Reinstall ALL to the pathway set in Preferences. Given all the similar "Invalid Pathway" cases on the Internet, this solution would solve everything with a single button. Currently, I had to unstall every app one at a time, then reinstall it one at a time. Even the Queue function didn't allow more than one install at a time. Since an Installation of a 20gb app can take a while, the whole fix took me days and days. We're nearly a quarter of the way through the 21st century already. It shouldn't still be that difficult.

Back To Top