NA 2.0.3 messed up my Maschine installation

Reefius
Reefius BelgiumMember Posts: 39 Tri

After installing the latest Maschine update using NA2, my Maschine JAM was no longer recognized and the Controller Editor was deleted from my computer. I already started to freak out, thinking my JAM was dead, so I tried another USB cable, using another USB port, reinstall Maschine using NA2, rebooting my PC, .... But the JAM remained dark. All it did after connecting the USB cable was the quick selftest where all the lights go on and then nothing anymore.

Since NA2 does not delete downloaded installers, I decided to try to run the setup manually and to my surprise it reinstalled the Controller Editor and now my JAM is working again.

So it looks like the problem occurs when installing Maschine using NA2. Maybe it runs the Maschine installer with the wrong command-line options? Or maybe de default options in the Maschine installer mess things up? When running the installer manually I unchecked installing AAX (don't need it) and all the drivers (they're obviously already installed). I have not tried running the installer with all the default options because everything is working now and I want to keep it that way.

Comments

  • Psyearth5
    Psyearth5 Serbia Novi SadMember Posts: 9 Sine

    Can you please tell us which OS you are using ?

Back To Top