Ntk daemon says operating system is not supported

Tony116
Tony116 Member Posts: 13 Member
I can’t open native access it’s just a blank white screen. It goes all through the dependencies and install wizard but never opens.

Best Answers

  • PoorFellow
    PoorFellow Moderator Posts: 2,508 mod
    edited February 18 Answer ✓

    Then you ought to contact : Native instruments support for Native Access is here !

    It might be a pain jumping through the hoops of troubleshooting but sending your computer to a shop will cost you if they can solve the problem..

    Also , as far as I can see then you didn't state version of Native Access that you try to install , further more then some installations will require you not only to run all apps as an Admin they will also require you to make sure that you have removed the old installation properly. (e.g. by using the N.I: reg tool to remove both Native Access and NTKDaemon) then restart then try again with newest NA version.

    However there are two basic problems, one is that prior it has been seen that some installations required a lot of scrubbing of leftovers of old installations to give a successful installation and the other is that also some installations have had user access issues so not even that helped. My point here is that even if you do want to give it a go to try to fix things then support might still be you best option though it might take long time waiting and a lot of work ! If I were sure that whatever would give you a fix I would tell you do this or that , but at this point in time I am not sure. And if there is any hidden access issues then it's sort of uphill.

  • Tony116
    Tony116 Member Posts: 13 Member
    Answer ✓

    Hi poorfellow , I’ve fixed it . I deleted it all, then reinstalled it again and did a Microsoft troubleshoot and it’s working fine now!!

    I’ve got another question, I need a audio interface, I’m looking at the komplete audio 6 , I’ve got a arturia synth, a tb303 and my Maschine studio. Is this the sort of thing I need to run everything? Thanks

  • PoorFellow
    PoorFellow Moderator Posts: 2,508 mod
    Answer ✓

    Thank you ! I will call off my request to D-One then , had no idea that you knew about Audio interfaces 😃

  • mykejb
    mykejb Moderator Posts: 1,159 mod
    edited February 25 Answer ✓

    I'd go for a decent powered hub for your Maschine and the keyboard, something like a D-Link. I've got a couple of these and they're rock solid - DUB-H7 7-Port USB 2.0 Hub | D-Link UK (dlink.com) You can plug the audio interface directly into the PC or into the hub, either should work.

    EDIT: You could also use a Novation Audiohub - these are a 2 line-in, 4 out interface with a built in 3-port USB hub, headphone socket. They're discontinued now, but you can still find them. They still work perfectly on Windows 11 with decent ASIO drivers, and MacOS Sonoma. There's no mic preamp, but for the line level from the TB303 they're ok. I use one with my laptop occasionally.

«1

Answers

  • Milos
    Milos Member Posts: 1,894 Pro

    Maaybe this is a silly thing I am about to ask, but did you try reinstalling NA?

  • Tony116
    Tony116 Member Posts: 13 Member
    Thanks miles yes several times. I’ve got Maschine working but not all the synths have loaded .
  • Milos
    Milos Member Posts: 1,894 Pro

    Well, maybe @Jeremy_NI can help with the rest of the problem.

  • Tony116
    Tony116 Member Posts: 13 Member
    I’m going to take my laptop to my computer store let them have a look, I’ve given up for now! Cheers
  • PoorFellow
    PoorFellow Moderator Posts: 2,508 mod

    Jeremy_NI is not here until some time after the 26th. Standard troubleshooting advice is here : Native Access Does Not Start / Install (Windows) : https://support.native-instruments.com/hc/en-us/articles/360019116758-Native-Access-Does-Not-Start-Install-Windows

    Native instruments support for Native Access is here !

  • Vocalpoint
    Vocalpoint Member Posts: 877 Guru
  • PoorFellow
    PoorFellow Moderator Posts: 2,508 mod

    Profile says : Operating System Windows 10 pro , NI Hardware Maschine studio

  • Tony116
    Tony116 Member Posts: 13 Member
    Yes windows 10 pro ?
  • Tony116
    Tony116 Member Posts: 13 Member
    With Maschine studio. Brand new! I had native access when I installed the new software, I downloaded most of the software through it but for some reason kontakt and monster or massive ( can’t remember the exact name)? Then I’ve tried using it again and it’s either a blank screen or Ntk daemon says unsupported system?
  • Tony116
    Tony116 Member Posts: 13 Member
    Tried all the options on website like turning off firewall etc installed latest drivers and update
  • PoorFellow
    PoorFellow Moderator Posts: 2,508 mod
    edited February 18 Answer ✓

    Then you ought to contact : Native instruments support for Native Access is here !

    It might be a pain jumping through the hoops of troubleshooting but sending your computer to a shop will cost you if they can solve the problem..

    Also , as far as I can see then you didn't state version of Native Access that you try to install , further more then some installations will require you not only to run all apps as an Admin they will also require you to make sure that you have removed the old installation properly. (e.g. by using the N.I: reg tool to remove both Native Access and NTKDaemon) then restart then try again with newest NA version.

    However there are two basic problems, one is that prior it has been seen that some installations required a lot of scrubbing of leftovers of old installations to give a successful installation and the other is that also some installations have had user access issues so not even that helped. My point here is that even if you do want to give it a go to try to fix things then support might still be you best option though it might take long time waiting and a lot of work ! If I were sure that whatever would give you a fix I would tell you do this or that , but at this point in time I am not sure. And if there is any hidden access issues then it's sort of uphill.

  • Tony116
    Tony116 Member Posts: 13 Member
    Thanks, I might try and delete it all and reinstall because it did work that’s how I managed to download all the music software. I’ll try this let you know
    Thanks again
  • Tony116
    Tony116 Member Posts: 13 Member
    Answer ✓

    Hi poorfellow , I’ve fixed it . I deleted it all, then reinstalled it again and did a Microsoft troubleshoot and it’s working fine now!!

    I’ve got another question, I need a audio interface, I’m looking at the komplete audio 6 , I’ve got a arturia synth, a tb303 and my Maschine studio. Is this the sort of thing I need to run everything? Thanks

  • PoorFellow
    PoorFellow Moderator Posts: 2,508 mod
    edited February 25

    I am very glad that you managed to get your issue fixed and that you decided to give it a go rather than sending computer to a shop !

    Congratulations ! Well done ! 🙂

    As for your question then I think that you need to be more specific than an Arturia synth (and also tell how it connects) , by tb3030 I guess that you mean Roland TB-303 ?. Otherwise then while I actually got the KA6 myself then I have never actually used it since I do not have the money to buy the quality microphone that I want for it ! So in this case I will call for a friend to help ! :

    EDIT : Mykejb just answered , thank you at mykejb !

    Quote Tony116 above : "I need a audio interface, I’m looking at the komplete audio 6 , I’ve got a arturia synth, a tb303 and my Maschine studio. Is this the sort of thing I need to run everything?"

  • Tony116
    Tony116 Member Posts: 13 Member

    Hi thanks for your reply, yes it’s a tb303 Roland and an old arturia mini keys mk2. I’d like to have them all plugged in ready to go and I saw the ni audio 6 looks good.? Thanks

Back To Top