++ solved ++ Kontroll S4 MK2 is not recognized

Henning
Henning Member Posts: 3 Member

It seems to be a well-known problem. I've read a lot about it on the net, but never found a solution:

I bought a second-hand Traktor Kontroll S4 MK2 controller. It ran for several months without any major problems, but more and more often it was not recognized. Then I had to reinstall the software several times until it finally worked. Recently it is no longer recognized at all.


After connecting it, all the lamps light up once, then only the master lamp flashes. When plugged in, my PC makes the typical noise, the device is also displayed, but with an exclamation mark.


I have tried everything. I have updated or reinstalled all drivers, tried USB 2.0 and 3.0 inputs, tried new USB cables or power supplies. I have tried the device on several PCs Windows and Apple. This ****** just doesn't work.

The support just keeps sending me the same instructions that don't help.

I even bought Traktor Pro 3. Changes nothing.


The only clue is that the NIHostIntegrationAgent does not exist in my system. This service is not displayed anywhere. But it is also not installed and cannot be called up separately


Does anyone have a solution to this problem?

Answers

Back To Top