DENON DN MC 6000 Channel 1/2plays through Main Output without Fader up (Traktor 3.1) How can that b?

teckbird Member Posts: 2 Newcomer


I own a Denon DN MC 6000 (lovely Controller) and use it with Traktor 3.1

Since I borrowed it a friend using Mac it doesn't work propperly on my own setup . It always plays through the soundcard channels 1 and 2 of the DN MC 6000 on external and internal mode. It's no matter if you put the channel to another deck (to channel 3 for example). I updated software, took another mapping, reinstalled drivers but nothing helped. Do you have any idea what is wrong?

Would be pleased to get help :)

All the best,




  • LostInFoundation
    LostInFoundation Member Posts: 3,761 Expert
    edited October 11

    Being it just a controller, I suppose the problem resides in Traktor’s audio settings (in particular, the routings).

    Didi you check those to see if they are still correct?

  • daveb124
    daveb124 Member Posts: 84 Helper

    Check the switches on the back of the mixer set it to pc for pc Mac for mac. Then internal or external mixing mode to match the mode you are using in traktor.

  • teckbird
    teckbird Member Posts: 2 Newcomer


    First of all: Thanks for your quick answers so far.

    But unfortunately, I checked both. The routing is not the problem. The Output is on external an the outputs are in the right order:

    If Outputs are like this, the track will be played on Deck A (Channel 2 on the controller)

    When I change the Outputs like this:

    I would have the sound on Deck B (Channel 3 on the controller) both having the faders down.

    I also switched back the switch on the back so that it is on PC not Mac anymore.

  • Stevan
    Stevan Member Posts: 1,290 Expert

    Set to Internal Mixing mode if you don't have more than 2 stereo channels for the output.

Back To Top