i have upgraded to massive 1.5.12 and now my music is playing on defalut

SethBnywalkin
SethBnywalkin Member Posts: 3 Newcomer

i have upgraded to massive 1.5.12 and now my music is playing on default with no way of knowing which instrument it was saved under. Does anybody have insight of what to do.

Tagged:

Best Answer

  • SethBnywalkin
    SethBnywalkin Member Posts: 3 Newcomer
    Answer ✓

    JesterMgee, thank you for replying to my question. I apologize about the late reply. I have been busy and not checking my mail. Shortly after my last post i noticed that the VST2 plugin and the Components were not being updated with everything else during the install. VST3 was good due to the fact that it was a new plugin and did not need an update. I trashed the VST2 plugin along with the components and reinstalled. I then noticed my VST2 plugin and Components were up to date. Everything works fine. Usually plugins and components get updated automatically. If in question go to the plugin or component, right click, get info, and see the date modified. This should match the date that the app was created in the application folder. I hope this can help somebody in the future. Thanks again. Take Care.

Answers

  • JesterMgee
    JesterMgee Member Posts: 2,462 Expert

    To help take the guess out of your question, what OS are you on (may be an idea to setup that in your profile and NOT set it as private so people can see what OS you are on... since most people fail to mention that key point :)

    Also, what you you mean exactly:

    now my music is playing on default with no way of knowing which instrument it was saved under.

    What music, is this in a DAW (which one) and what do you mean by playing on default, is it not loading the instrument, loading it up only with default patch???

  • SethBnywalkin
    SethBnywalkin Member Posts: 3 Newcomer

    im running os big sur. with ableton live 11 suite. Since the recent upgrade my tracks that were saved before the upgrade show up with no problem only to be played with the famous massive non existing preset that sounds like a 1980's nientendo game. Ive only ever used the presets that massive offers in the plugin so the presets are there I just have no idea which ones i have used on the tracks. To make it short it is loading the tracks, equalizers, compressors and all but not the preset that was used to make the track.

  • JesterMgee
    JesterMgee Member Posts: 2,462 Expert

    Ok, so to simplify your response, the Massive plugin loads the default preset, not the actual state of the plugin when it was saved.

    Can't say I have any suggestions other than to raise a ticket and send them your live project to see if NI support have an idea. Maybe they can offer an older download so you can test if that works.

    Have you tried to just open Massive standalone after the update just to check it is all working. Maybe that is needed before using it in a DAW?

  • SethBnywalkin
    SethBnywalkin Member Posts: 3 Newcomer
    Answer ✓

    JesterMgee, thank you for replying to my question. I apologize about the late reply. I have been busy and not checking my mail. Shortly after my last post i noticed that the VST2 plugin and the Components were not being updated with everything else during the install. VST3 was good due to the fact that it was a new plugin and did not need an update. I trashed the VST2 plugin along with the components and reinstalled. I then noticed my VST2 plugin and Components were up to date. Everything works fine. Usually plugins and components get updated automatically. If in question go to the plugin or component, right click, get info, and see the date modified. This should match the date that the app was created in the application folder. I hope this can help somebody in the future. Thanks again. Take Care.

Back To Top