Native Access Unusable to Install Content on Dell/Alienware A51

KevinK
KevinK Member Posts: 3 Newcomer
edited June 2023 in Native Access

I recently purchased several of the Orchestral Tools products for Kontakt from the NI website. I have been trying to use Native Access to install them on my primary DAW, a Dell/Alienware A51 laptop running Windows 10. On both the external SSD drive that I normally use (and on which I successfully installed the Kontakt Factory Library and Session Strings some time ago) and on directories created on the laptop boot drive, Native Access reports any location I specify or to which I navigate as "Library Path is not valid" to install. Yes, I have read the FAQs. The directories exist. The file systems are NTFS. I have disabled BitDefender and real-time virus protection. It's not a MAC, so the business about disk access settings does not apply. I have another Windows 10 machine, a workstation and I was able to install the products (I only tried two) on the same external drive as was considered invalid on the laptop, using the same version of Native Access (1.14.1), so the problem is clearly not in the drive itself nor its formatting. Unfortunately, unlike older Kontakt libraries on the SSD that can be loaded into Kontakt on either machine, the Orchestral Tools installation is clearly keyed to the machine on which it was installed - Kontakt on the Windows tower where the install ran can load the OT libraries, but the same samples can't be loaded from the drive if it's moved to the laptop DAW. Checkmate. I filed a support request five days ago, bit got no response since the auto-acknowledge. This is no longer the Native Instruments I once knew, clearly. Do any of you have any ideas of what in Windows 10 breaks Native Access' "legal path" test that is NOT the file system format nor an active antivirus system?

Tagged:

Answers

  • PoorFellow
    PoorFellow Moderator Posts: 1,481 mod
    edited June 2023

    I found this third-party trouble-shooting procedure page, don't know if it will be of help (especially since I can not make a full picture of it all) , but I hope so ! 👨‍🔧

    https://spitfireaudio.zendesk.com/hc/en-us/articles/360022015594--Library-path-is-not-valid-when-adding-a-Kontakt-Player-library-in-Native-Access

  • KevinK
    KevinK Member Posts: 3 Newcomer

    Thanks, PoorFellow. Unfortunately, it's just a restating of what's in the NI FAQ, though they give a bit more detail on one or two points.

    SOMETHING in the way the computer is set up is causing Native Access' path correctness check to fail, and it's not anything enumerated on the lists. I've been using NI tools for over 20 years now. I remember their customer and technical support as being pretty effective. What happened?

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,523 admin

    Hi @KevinK due to the volume of inquiries our support team received during the sale period, there's a delay in our response time atm. I saw that our team just got back to you. Please keep us updated how you get on.

  • KevinK
    KevinK Member Posts: 3 Newcomer

    Problem solved. What was ultimately required was that I install an completely new version of Native Access that's not yet generally available. It probably still has bugs in it somewhere, but it had no problems installing content on the Alienware.

Back To Top