Loading Audio Units in Maschine

Walnut
Walnut Member Posts: 36 Member
edited June 2023 in Maschine

Hi, I only have AU plugins since I generally work in logic. This is with almost every instrument. Battery, Empire breaks, Duets etc. Basically any library I try and load, I cannot. I deleted the VST files because they take up space and I use only AU files.

I can load groups just fine etc.... Just instruments do not want to load.

I am on a Macbook Air M2 latest OS version


Tagged:

Best Answer

  • nightjar
    nightjar Member Posts: 1,242 Guru
    Answer ✓

    You will need to reinstall the VST versions,

Answers

  • nightjar
    nightjar Member Posts: 1,242 Guru
    Answer ✓

    You will need to reinstall the VST versions,

  • Kymeia
    Kymeia Member Posts: 3,502 Expert
    edited June 2023

    VST3 is the preferred format now on Mac for KK and Maschine, but the AUs should work though and it sounds like they did before 13.4 so something about 13.4 has changed things (I have only tried the Massive AU in Maschine but it worked for me - might try some others but I am on 13.3 still anyway).

  • Walnut
    Walnut Member Posts: 36 Member

    Hmm yeah I ended up reinstalling and they worked. The thing is I have a pretty big plugin library and do not want to reinstall all of them just for the vest files. A shame it just doesn't work with AU.

  • nightjar
    nightjar Member Posts: 1,242 Guru
    edited June 2023

    Compared to Sound Libraries, the drive space needed for the multiple plugin formats is pretty small. I understand the desire to purge what is not "needed".. but the reality of space concerns is not that big of a deal.

  • kamikaze1980
    kamikaze1980 Member Posts: 21 Member

    And vsts don’t work on M2 Max? lol ****** is going on? Apple and NI suck equally. Au work fine problem is maschine only wants to load vsts regardless of checking the use AU box. 🤷🏼 all good things come to an end

Back To Top