Maschine2 glitch

CRS Member Posts: 19 Member
edited May 16 in Maschine

Whenever I have the open last project option checked the project loaded scale setting is edited. The project in question was a imported iMaschine project. Don't know if that has something to do with it since I turned it off while working on that project.

Wondering if someone has experienced the same issue. Not a big deal since I put the Root note in the project names but worth a mention.



  • LostInFoundation
    LostInFoundation Member Posts: 3,751 Expert

    Could you please elaborate a little bit more? Scale setting is edited…in which way? It happens only with one project or all the projects loaded since you closed Maschine using them? And specially about iMaschine being involved

  • CRS
    CRS Member Posts: 19 Member
    edited May 27

    I do apologize. In keyboard mode. There are 3 options. (Root Note - Scale Bank - Scale). When I closed the project The scale was set to Major Pent. When I opened the project and started to play I noticed something was off pitch wise. Checked all the keyboard mode settings and noticed that the scale had changed to W-H Dim. Since I had just worked on the project I knew that was wrong. I knew it was E Major Pent (confirmed with my notes on the project). The scaled had changed from Major Pent to H-W Dim.

    I made the correction continued to work on the project. Next time I opened the project the scale had changed again. This has not occurred on other projects. This one was imported from Imaschine. Not sure if it is related. I did replace the project after saving it in another folder. Finally, I deleted the older version and saved the new one in its place. The project no longer has the issue. This usually resolves any strange glitches I have with maschine sw.

  • Krizz22
    Krizz22 Member Posts: 2 Newcomer

    @CRS i have the same issue, when i change from group and return to the previous group I found that many times the scale is set to W-H-Dim, also when i open the project is set to that scale, I dont know, whats happening. did you solve it? or it's a glitch that has not been solved?

  • Peter Harris
    Peter Harris Member Posts: 462 Pro

    I have the same Scale problem, it's just a bug I think

Back To Top