Boss RC300 midi not sending tempo/ clock to Maschine plus

Rauldaniel
Rauldaniel Member Posts: 51 Member
edited May 2023 in Maschine

Hello all, I have spent 2 days trying to figure out how to send the midi clock from rc300 to the Maschine plus.

I followed all tutorials but is not working.I tried with idi and usb câbles .

What I want to do is to set the tempo in the rc300 and so that it aligns automatically in the Maschine .

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod
    Answer ✓

    Have you tried to sync another device to your RC300?

Answers

  • LostInFoundation
    LostInFoundation Member Posts: 4,039 Expert
    edited May 2023

    You want to do it in that “direction” (from BOSS to Maschine) cause the first thing you do is recording a loop in RC?

    I ask because probably it could be way easier to do the opposite (midi clock from Maschine to RC)

    forget it, I see now RC 300 can only be the master

  • Rauldaniel
    Rauldaniel Member Posts: 51 Member

    I play live, so I start by tapping the tempo in the rc300 that defines the tempo for that particular song I’m playing. Each song will have a different tempo.

    I first record the guitar in the rc300 and then jump to add sounds in the Maschine . So tempos need to be the same .

  • LostInFoundation
    LostInFoundation Member Posts: 4,039 Expert
    edited May 2023

    To be sure…In Maschine+ you went to Settings - Midi page and selected Receive with the first knob and set the midi channel it receives to the same channel you selected in RC midi settings “Sys:MIDI Tx Ch”. Correct?

  • Rauldaniel
    Rauldaniel Member Posts: 51 Member

    Yes

    Midi receive, clock offset 0, midi input default, input device mspipimi1, midi change scene, trigger program change, source mspipimi1, channel 16.


  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod

    MIDI sync should work independently from MIDI channels, the MIDI clock signal usually transmits for all channels. What other options do you have in this box?

    Can you set it to mspipimi1?

    Not familiar with the RC 300 but is there a setting to turn MIDI clok or MIDI sync on or off? Is it on then?

  • 6xes
    6xes Member Posts: 600 Pro
    edited May 2023

    i would start with testing the midi clock source... and making sure it is sending out a signal

    run the test on a computer via audio interface that has midi 5din and then run a midi monitor to see you first are getting a clock signal... and test all the channels for good measure..

    once your clock source is okay and working... trial and error with the maschine+ settings *shrugs

  • Rauldaniel
    Rauldaniel Member Posts: 51 Member

    Question: Can you set it to mspipimi1?

    Response: i can only set it to focus or none.

    Question: Not familiar with the RC 300 but is there a setting to turn MIDI clok or MIDI sync on or off? Is it on then?

    Response: Yes in RC300 you need to select internal as the midi clock so that is the one that sends to an external source.

  • Rauldaniel
    Rauldaniel Member Posts: 51 Member

    Question: Can you set it to mspipimi1?

    Response: i can only set it to focus or none.

    Question: Not familiar with the RC 300 but is there a setting to turn MIDI clok or MIDI sync on or off? Is it on then?

    Response: Yes in RC300 you need to select internal as the midi clock so that is the one that sends to an external source.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod
    Answer ✓

    Have you tried to sync another device to your RC300?

  • DeepThumb
    DeepThumb Member Posts: 169 Advisor
    edited May 2023

    Hi, BTW: My Boss RC-500 Looper sends MIDI clock only when its looper is running. Therefore I can't use it as the clock master.

    I would check whether the RC-300 behaves similarly.

  • Rauldaniel
    Rauldaniel Member Posts: 51 Member

    So it worked one day and then it didn’t, not sure what I clicked to

Back To Top