Something still wrong with inner Replika sync (now it's tempo issue?)

Arthur Neeman
Arthur Neeman Member Posts: 37 Newcomer
edited February 2022 in Kontakt


This issue started last year when I updated to Kontakt 6.6.x. The issue was that inner delay Replika after project reload in Cubase was doing very wrong - if ping-pong was set, it pings&pongs both ticks in right channel.

Then in Autumn, when no one told that something was corrected, this issue was almost gone - after project reload it pings & pongs correctly - to the left and to the right. But...

Yes, since then there is one little, annoying "But!" - if project has tempo 120 bpm, then Kontakt works like it is set to inner tempo somewhat around 130 bpm. But option is set to use External Sync.

If previous issue (pingponging to the right channel) was only after project reload, then this issue happens right away.

So let's discuss about this - please check this on your setup and tell me your observations. Maybe it's just my setup? Before these issues everything in Kontakt 6.5.0 was working perfectly. Yes, because it was VST2.

P.S. Long ping-pong story in previous forum -



  • EvilDragon
    EvilDragon Moderator Posts: 1,001 mod

    Hmmmm, so just a clean empty project with Kontakt in it, set to 120 BPM, Replika set to 1/4 sync? Doesn't seem to happen over here in either VST2 or VST3 (in Reaper, S1v5, Live 11, FL20, Bitwig...).

    In which FX chain are you loading Replika?

  • Arthur Neeman
    Arthur Neeman Member Posts: 37 Newcomer

    I tried it in Main, Insert and Send chains. All the same. But there is again something very strange.

    I have updated to 6.7.0. If I run it as standalone, it shows that it is 6.7.0, but if I run it from Cubase, it shows it is 6.6.1, but the Replika issue is gone if I try to replicate it on new project (today, Feb 24). But if I open that old project (Feb 16) when current version vas 6.6.1, then the same bug is present.

    Shortly: New version of Kontakt (6.7.0) is showing it is 6.6.1 in Cubase and cannot replikate this bug. But if I open old project, the bug is present (project tempo 120bpm, Replika delay param: 500ms).

    Best of all the bug is gone. New bug with version number and I don't have more than one Kontakt installed. How is that possible? Both shows that they are VST3.

  • Arthur Neeman
    Arthur Neeman Member Posts: 37 Newcomer

    After reinstalling Kontakt 6.7.0 all is going much better. It seems that somehow .vst3 file didn't updated while first installation process of 6.7.0 from Native Access. I save every version and now ran exe file.

    Now I have version numbers as they should be - all 6.7.0.

    But interesting is that if I open the same old project (Feb 16), and Kontakt in it shows version 6.7.0, its ping pong of replika is wrong as I wrote before. If I open project created today with that wrong version because vst3 didn't updated, I have correct replika delay timing.

    Shortly: now all is working correctly, except those created using Kontakt 6.6.1.

    Why it is so? Stored plugin data don't hold version number, but holds plugin technical information so if plugin is updated, in old projects it will work like not updated. In some situations it's good, but in others not so good.

  • EvilDragon
    EvilDragon Moderator Posts: 1,001 mod

    Well, the problem I have is that I cannot confirm the issue with 6.6.1 either over here...

  • Arthur Neeman
    Arthur Neeman Member Posts: 37 Newcomer

    It's okay. Hopefully it will never come back :)

Back To Top