Save Group MIDI Batch Setup with group's routing ? (Maschine VST)

Jo.
Jo. Member Posts: 19 Sine
edited February 23 in Maschine

Hello,

Unless I'm wrong, the MIDI Batch setting is not saved with group's routing. When loading a group, the batch setting is reset « to channels ».

It would be very handy to be able to save the batch setting of the group with the routings, so we can switch groups with no reset of this batch setting.

Ok, it can be quickly changed but it requires re-opening the MAS plug-in window and doing it manually every time I just want to change or try my one shots kits ! Sometimes, in the flow, I just load a group & I forget that the midi batch setting has reset. Have to manually change it "to notes" again and again and again...

It would be nice to be able to choose the behavior of this setting so that you no longer have to think about it when working with templates. (the point of templates, right ?)

Did I miss something ?

Features requests :

- Save the setting of the Group MIDI batch setup with the routings of the group. Ability to keep the selected setting when loading a group.

- Possibility to change Group MIDI batch setup from hardware.


Have a nice day!

Best Answer

  • Jo.
    Jo. Member Posts: 19 Sine
    edited February 23 Answer ✓

    I just figured out that the transposition in MIDI sounds output is kept after loading a new group even if the batch setup has reset "to channels", so it works as expected. I don't know where I bugged with that.

    The transposition is saved with the routing of the group, and the 'to notes' (or 'to channels') option would only be used to automatically transpose (or not) the sounds of the kit once before saving the group for my templates purposes.

    So, finally there is no problem leaving "to channels" after all with the transposition set for each sound of a one shot kit?

    Sorry for the useless post 😅 I dove into maschine's midi routing and it's sometimes a bit complicated but I get it now !

Answers

  • Jo.
    Jo. Member Posts: 19 Sine
    edited February 23 Answer ✓

    I just figured out that the transposition in MIDI sounds output is kept after loading a new group even if the batch setup has reset "to channels", so it works as expected. I don't know where I bugged with that.

    The transposition is saved with the routing of the group, and the 'to notes' (or 'to channels') option would only be used to automatically transpose (or not) the sounds of the kit once before saving the group for my templates purposes.

    So, finally there is no problem leaving "to channels" after all with the transposition set for each sound of a one shot kit?

    Sorry for the useless post 😅 I dove into maschine's midi routing and it's sometimes a bit complicated but I get it now !

Back To Top